Results 1 to 3 of 3
Discuss iphoto and preview not workin properly at the Using Snow Leopard - Hackint0sh.org; Hi. Installed 10.6.1 and have been tweaking it over the last few days. I know ...
  1. #1
    Rookie Array

    Join Date
    Oct 2009
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iphoto and preview not workin properly

    Hi. Installed 10.6.1 and have been tweaking it over the last few days. I know have it working fairly smooth. But I seem to be having a problem in iphoto and preview. When I double click on a photo to enlarge it, nothing happens. preview will open but no image will show up. In iphoto, when I double click a thumb, it doesnt do anything. If I click "edit", the edit portion of the screen turns black, the toolbars are all there and so are the row of thumbs on the top. If I use another app such as picasa, it works fine. So does Xee. They both magnify photos. This doesn't bother me much but I'm trying to make a iPhoto book and it quite difficult working it like this. Any suggestions? Could this also have something to do with my graphics being a gma 4500m? Also colorsync will open photos well too.
    Last edited by weedsmacker; 10-29-2009 at 01:28 AM.



  2. #2
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, I have exactly the same problem! But my graphic card is a Geforce 8400M G. Can you please tell me if you find a solution?
    Thanks!

  3. #3
    Rookie Array

    Join Date
    Oct 2009
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My graphics card is the gma 4500m. Only in iphoto and preview will it not maximize a photo. BUT, in iphoto, when I import, it shows each photo as its being imported clear and large. I can also view a large photo through the colorsync utility. I cannot take a screen shot and when I try to install aperture, it tells me my graphics card is not supported. I'm starting to think this all stems from the very limited support for the 4500m card. Im trying to put together a desktop and give it another whirl.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 05-14-2011, 12:50 AM
  2. install openiboot ain't workin
    By seseberg in forum iPhone Linux (iDroid)
    Replies: 1
    Last Post: 03-19-2009, 10:17 PM
  3. [1.1.2 OTB] Dev workin hard?
    By serk4 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-30-2007, 11:45 AM
  4. Replies: 17
    Last Post: 12-10-2007, 10:43 AM
  5. Replies: 8
    Last Post: 12-02-2007, 03:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:00 AM.
twitter, follow us!