Results 1 to 2 of 2
Discuss Internet doesnt work at the Using Snow Leopard - Hackint0sh.org; Got stuff working perfectly after i installed it to an external hard drive. For some ...
  1. #1
    Newbie Array

    Join Date
    Nov 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Internet doesnt work

    Got stuff working perfectly after i installed it to an external hard drive. For some reason i cant format my computers 500gb SATA card partition i originally intended to install OSX on.

    Everything works, sound, graphics, USB, PS2, very happy. Except i cant get on the internet.

    Im using Ideneb.

    Using the network thingy that came with it, it connects to my hub, well it appears to be, but safari claims im not connected to the internet.

    Any sugestions?
    I did search around an i apologize if i missed anything.

    Edit: Scratch this, wrong forum, im using leopard not snow leopard.



  2. #2
    Newbie Array

    Join Date
    Nov 2010
    Location
    China
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Open the System Preference, see what's in the Network. Some times you choose using the DHCP, it will give you a wrong IP or it will say "self-Assigned IP",but! if you use the Manually to setup you IP, it will show a green connect, right? This is a problem I meet often,too~it was said that the driver is not completely compatible the Mac and I'm also don't know how to make a solution, but I use this way to get online:restart to boot Windows,online,then restart to Mac,it work.I hope it will work for you,have a nice time.
    Then, Sorry for my bad English.

 

 

Similar Threads

  1. doesnt have internet
    By chaosraven in forum Hardware
    Replies: 1
    Last Post: 01-09-2011, 03:21 AM
  2. Mic Doesnt Work..
    By cooldreng13 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-08-2010, 10:51 AM
  3. Youtube Doesnt work!
    By djcorrosive in forum Blackra1n (3G(S) jailbreak)
    Replies: 2
    Last Post: 01-20-2010, 04:29 AM
  4. One User-Acc: internet works, second acc: it doesnt...
    By nevermind1993 in forum Archiv (Leopard)
    Replies: 1
    Last Post: 09-15-2008, 03:09 PM
  5. jailbreak doesnt work!
    By kneedeep in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-25-2007, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:36 AM.
twitter, follow us!