Results 1 to 4 of 4
Discuss Hackintosh can't finish booting at the Using Snow Leopard - Hackint0sh.org; I built a hackintosh a year ago using Iboot and multibeast from tonymacx86. It's running ...
  1. #1
    Newbie Array

    Join Date
    Jul 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hackintosh can't finish booting

    I built a hackintosh a year ago using Iboot and multibeast from tonymacx86. It's running a Gigabyte P-55M-UD2 with a Intel Core i7-8601 and a NVIDIA Gigabyte GeForce 9800 GT. It's run great for a year, but I did a software update and install, and now it won't boot at all.

    When I boot the first time, it goes thru the mobo screen, the boot selector, and all the way to the spinning mac where before it finishes I get a kernel panic and the multi langauge restart screen, and the mac immediatly turns off.

    From here on out, depending on how quickly I try to boot again, it won't go as far. If I reboot immediatly it turns off, if I wait ten minutes it will get further. It's a race against time, I can get to the bios configure screen by pressing delete, but I have to be quick to make changes. The degrading time I have before the shut down makes me think that the update was coincidental and I have a hardware issue.

    I've tried booting from the harddisc with the CD-Rom removed, and visa versa from CD with the hard disc. I had 4 2Gig RAM chips, but I'm going thru the process of trying different combos of 2 in the white slots to see if it's a RAM failure. I've put a big fan right up to the computer to see if it's a temp issue and that also doesn't seem to help. I was thinking that if was a kext problem than it should get to the spinning apple every time before crashing.

    I'm trying to make a USB stick OS X installer to see if I can get the computer up again, but if this is a hard ware issue, I'm not really sure what to do. I just can't get why it would crash much quicker if I don't wait a while after booting. Thanks for reading my post and any suggestions/issues/things I've left out would be most appreciated.



  2. #2
    Rookie Array

    Join Date
    May 2011
    Location
    United States
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    um... did you ever know that you're NOT SUPPOSED TO UPDATE???? XDDD when you do it ruins everything! Last time I did that I had to reinstall Snow Leopard XD

  3. #3
    Newbie Array

    Join Date
    Jul 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yea I know, but with being careful with the updates and using the system tools in Multibeast, I had been mostly successful with installing them. I've removed the the hard drives, and tried just booting off the Iboot/OS X DVD with the same problem. Shutting off in the middle of boot, and then shutting off immediately after starting up again.

    I didn't think the update would affect the BIOS and if I removed the hard disc, a problem with the update wouldn't affect anything. Looking through my BIOS settings in the short time I have everything looks good, but I could be missing something.

    So I feel its a hardware issue, but I have no access to logs, and can't really tell how to figure out what died if anything, or if I'm entirely wrong about it being hard ware. If it were a matter of formatting my drive and re-installing Snow Leopard, I'd be relieved.

  4. #4
    Newbie Array

    Join Date
    Sep 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you ever figure this one out? This exact same thing has happened to me when I updated to the latest multibeast and put the computer to sleep. I am using a GA-EP45-UD3P board. It is the lifehacker build.

 

 

Similar Threads

  1. Hackintosh not booting
    By ollyclio in forum Using Snow Leopard
    Replies: 0
    Last Post: 11-02-2010, 02:50 PM
  2. Hackintosh not booting at all
    By Canadian_Pirate in forum Installation
    Replies: 2
    Last Post: 10-07-2010, 10:36 PM
  3. Incosistent Booting on hackintosh HP
    By lachesisxD in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-06-2010, 10:35 AM
  4. Help booting hackintosh
    By nicops123 in forum Distributions
    Replies: 0
    Last Post: 06-04-2010, 12:51 AM
  5. Oh no! iPhone won't finish booting!
    By Deman Risu in forum Redsn0w
    Replies: 3
    Last Post: 10-27-2009, 10:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:31 PM.
twitter, follow us!