Results 1 to 2 of 2
Discuss Sweet Lord i want to see 4 cores working on my GA-EX58-UD3R at the Using Leopard - Hackint0sh.org; Hi there,happy to be here.I am newbie on OSX86 Business so i will need your ...
  1. #1
    Newbie Array

    Join Date
    Mar 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sweet Lord i want to see 4 cores working on my GA-EX58-UD3R

    Hi there,happy to be here.I am newbie on OSX86 Business so i will need your help.
    System specs:
    GIGABYTE GA-EX58-UD3R
    CPU: i7-920 LGA1366
    CORSAIR TR3X6G1600C8 XMS3 DDR3 6GB (3X2GB) PC3-12800 (1600MHZ) TRIPLE CHANNEL KIT
    GAINWARD 0636 GEFORCE GTX285 1GB HDMI PCI-E

    All of them working on Ideneb 1.6(10.5.8) lite but only with one core.
    On system info and activity monitor there is only one core.
    I know that i have to do some DSDT patching.
    I am using Chammeleon bootloader 2(the one that's ticked on ideneb by default installation) and i can remember ticking DSDT Patcher on customizing during istallation too but in root directory there is no DSDT.aml file hidden or not.
    I am trying with DSDT patchers and stuff like that but dead end.Cant figure out how to do it.I am really desperate.
    Please help me,cause i am a newbie i am trying very hard to do it and its a pitty the whole system to work fine and cores dont.
    If there is some info i can post or my dsdt.dsl file or stuff like that,happy to do it.
    Thanks in advance.



  2. #2
    Newbie Array

    Join Date
    Mar 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here are my DSDT.dsl and my build.log.When i am using DSDTpatcher,the program says 0 errors 1 warnings and 727 optimizations or something like that.
    I guess the correct is 0 errors 0 warnings?
    No 4 cores whatever i do....build.log and dsdt.dsl

 

 

Similar Threads

  1. Problem with iATKOS V7 BIOS EX58-UD3R
    By ydtkdaniel in forum Installation
    Replies: 2
    Last Post: 12-10-2009, 08:04 PM
  2. [Help] System running correctly? - Gigabyte GA-EX58-UD3R
    By scream_deluxe in forum Installation
    Replies: 0
    Last Post: 10-18-2009, 02:42 PM
  3. Gigabyte GA-EX58-UD3R / IATKOS v7 Install trouble
    By scream_deluxe in forum Installation
    Replies: 3
    Last Post: 10-12-2009, 02:55 PM
  4. i7 Gigabyte ex58 ud3r onboard sound help
    By Lachesis in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 08-23-2009, 12:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 PM.
twitter, follow us!