Results 1 to 2 of 2
Discuss 'still waiting for root device' issues with osx86 at the Using Leopard - Hackint0sh.org; Hi guys im new here so first off, hi all. Second my problem is i ...
  1. #1
    Newbie Array

    Join Date
    May 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 'still waiting for root device' issues with osx86

    Hi guys im new here so first off, hi all.

    Second my problem is i have a gigabyte mobo that doesnt support raid. Any ways around it? I get through the install fine, but when i reboot it hangs on 'still waiting for root device'. Full spec below.

    MOBO: Gigabyte GA-EP31-DS3L
    PROCESSOR: Q6600
    RAM: 4GB 2x2GB
    GPU: EVGA NVIDIA 8800GTS
    HDD: 1x250GB 1x320GB
    SOUND CARD: EMU 0404 or BEHRINGER FCA202

    Thx in advance, Hideko



  2. #2
    Rookie Array Twenty-eight's Avatar

    Join Date
    May 2009
    Location
    Netherlands, The
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Hideko!

    On what disk did you install Mac OS X? On the 250 GB or on the 320 GB one?

    Are you using any partition? Where did you installed Mac OS X on? Tell us more!

    Thanks.
    Last edited by Twenty-eight; 06-04-2009 at 02:25 AM.
    8 GB iPhone 3G (black) - 2.2.1 w/ Jailbreak
     Mac OS X 10.5.6 (9.2.0-Sleep)
    1 GB Memory, 80 GB HDD, nVidia 5500 FX 256 MB
    Chipset: Intel i865P, Southbrige: 82801EB (ICH5)

 

 

Similar Threads

  1. How to Fix OSX86 Still Waiting For Root Device Error
    By Count de Monet in forum Installation
    Replies: 2
    Last Post: 09-03-2009, 11:57 PM
  2. Still waiting for root device?
    By CaptainNokturnal in forum Installation
    Replies: 10
    Last Post: 08-24-2009, 10:09 PM
  3. Still waiting for root device
    By toliveira in forum Installation
    Replies: 1
    Last Post: 06-08-2009, 10:41 PM
  4. Still waiting for root device
    By Smart&Stupid in forum Installation
    Replies: 2
    Last Post: 04-08-2009, 12:00 AM
  5. (Still waiting for root device) >> PLEASE HELP !!
    By iAta in forum Archiv (Leopard)
    Replies: 1
    Last Post: 10-16-2007, 09:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:38 AM.
twitter, follow us!