Results 1 to 6 of 6
Discuss Several Problems With IAKTOS v1.0i at the Using Leopard - Hackint0sh.org; Hello forum, Just installed hackintosh today with the Iaktos v1.0i boot and running on Leopard ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Several Problems With IAKTOS v1.0i

    Hello forum,

    Just installed hackintosh today with the Iaktos v1.0i boot and running on Leopard 10.5. Several problems occurred

    1) I can't see any video when i run video files on my vlc player and my graphics is running quite slow. Album covers in iTunes is not supported and when i tried to turn on Front Row the screen just appears blank (black).

    2) When i leave my computer idle for 5 mins and more, the whole thing just hangs. This problem went away when i put my screen saver to 3 mins and then it wont hang anymore.


    How can i solve these problems ?

    Thanks



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you tell us your full specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Intel D975Xbx Motherboard L2 Cache 1MB
    Intel Pentium D 3.0Ghz
    2Gb Ram 800Mhz
    2 x 250GB HD
    ATI Radeon X550 128MB


    Im trying to install IAKTOS V5.0i on this cause protools Le 8 needs a 10.5.5 system. will the same problem occur ? Actually just need 5 important things to run.

    1) iTunes and VLC for audio and video
    2) Safari
    3) Protools 8
    4) Band in the box 12
    5) Sibelius 5

    thanks alot for replies

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Yeah, they explain this here about the system.kext, try to get it in IRC
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile ethernet driver not installed.

    HI,

    I have installed IAKTOS v1.0i successfully but later when i was trying to configure ethernet card for internet, i found that ethernet card driver was not installed. I have also tried the driver available on manufacturer website. But issue is still there.

    My PC configuration is written below:-

    Core2Duo 2.8
    4 gb RAM
    Intel dg41ty motherboard
    Realtek 8111D network driver

    Thanks


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    The latest iAtkos is v7 btw @_o

    Get your LAN here
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. help on iaktos 1.0i
    By mjolnirmark5 in forum Distributions
    Replies: 1
    Last Post: 10-08-2011, 08:45 AM
  2. Iaktos v7 Problem
    By godlike in forum Installation
    Replies: 7
    Last Post: 09-20-2010, 06:24 PM
  3. Iaktos V7 and USB ports
    By xunil75 in forum Kernel / Kext (Driver) Support
    Replies: 2
    Last Post: 11-24-2009, 04:32 PM
  4. Asus P5Q SE2 and Iaktos/IPC
    By jmd87 in forum Installation
    Replies: 5
    Last Post: 11-07-2009, 03:31 PM
  5. problems with iAktos v5
    By JGreen827 in forum Installation
    Replies: 0
    Last Post: 05-13-2009, 05:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:28 AM.
twitter, follow us!