Results 1 to 9 of 9
Discuss Safari 4.0.3 on Ideneb 1.4 10.5.6? at the Using Leopard - Hackint0sh.org; I was wondering if there is a way? to update anything in general? i want ...
  1. #1
    Rookie Array

    Join Date
    Aug 2009
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Safari 4.0.3 on Ideneb 1.4 10.5.6?

    I was wondering if there is a way?
    to update anything in general?
    i want to update safari, i tried to download it, but it said not on my version..blah

    so is there a way i can get the new safari on here n what not?



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,

    Im also looking for an answer on that. I use iDeneb 1.4 (10.5.6) and I want to install Safari 4.0.3. Did the "systemversion.plist" trick, but no luck.

    Cheers

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    For safari 4 i think you need to update to 10.5.8
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  4. #4
    Newbie Array

    Join Date
    Nov 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    We're trying to avoid updating...

  5. #5
    Rookie Array

    Join Date
    Sep 2009
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry to hijack your thread but im a bit worried about updating to 10.5.8 also, although im not sure why lol can you explain the possible issues in doing so? im on 10.5.2 and would like the new Safari also lol

    PsYiOn


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Thumbs up

    @_o dont wanna update eh... lets try this:

    1) Go into: System
    System/Library/CoreServices/SystemVersion.plist
    2) Open SystemVersion with TextEdit, go to
    string and replace 10.5.6 with 10.5.8

    3) Save TextEdit also through

    4) Copy all the files and replace (paste) in System / Library / CoreServices

    5) Go to the Finder and About This Mac, then it will 10.5.8

    Hope it help
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    if yall are on intel machines, backup your system and just try to update anyways to see if your system is able to update,
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

  8. #8
    Newbie Array

    Join Date
    Oct 2009
    Location
    UK
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile use a ideneb combo update

    I've seen from browsing the web that you can get a iATKOS/iDeneb 10.5.8 update so why not just download that and then run safari 4 installer?

    hope this helps

    rules everyone of M$'s users

  9. #9
    Newbie Array PseudoNym's Avatar

    Join Date
    Sep 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool Safari 4.0.3 on OSX 10.5.6 How To

    I am running Leopard z0r xxx x86 10.5.6 Final v2 on my Gateway P-7811 FX and initially got a message stating that 10.5.7 was required.

    Here is what I did to successfully install Safari 4.0.3

    First I download and install "Security Update 2009-001 (Leopard)" from the Apple Download site.

    Rebooted as prompted at end of install.

    Next I edited the SystemVersion.plist (System/Library/Core Services) 2 lines that read 10.5.6 to 10.5.8

    Finally I ran the Safari 4.0.3 installer (Safari 4.0.3 from Apple Download site)

    That's it ... now I'm running Safari 4.0.3 and am able to fully utilize iTunes 9.0.1


    I hope this brief walk through proves useful to others.

    Nym

 

 

Similar Threads

  1. Safari 64 / 32 bit
    By JayBird in forum Installation
    Replies: 3
    Last Post: 09-18-2009, 09:51 PM
  2. iDeneb 1.4 Alternative Safari Update
    By Amacx68 in forum Using Leopard
    Replies: 0
    Last Post: 07-19-2009, 03:54 PM
  3. MacNN: Safari+ brings desktop features to Mobile Safari
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 01-01-2009, 01:50 AM
  4. Safari
    By Croud1984 in forum Tiger
    Replies: 1
    Last Post: 12-23-2007, 08:18 AM
  5. Replies: 8
    Last Post: 12-21-2007, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:15 PM.
twitter, follow us!