Results 1 to 2 of 2
Discuss Kalyway 10.5.2 on WD External HD at the Using Leopard - Hackint0sh.org; So, I downloaded a Kalyway 10.5.2 ISO, and burned it to a disc. I inserted ...
  1. #1
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Kalyway 10.5.2 on WD External HD

    So, I downloaded a Kalyway 10.5.2 ISO, and burned it to a disc.
    I inserted the disc in my main computer (Core i7 with X58 Chipset),and it did not work - brought me to this: http://farm4.static.flickr.com/3107/...e2008bc099.jpg and froze up. So i put the disc in my other Pentium D Computer, and the installer worked. I installed Kalyway 10.5.2 on my WD Exterbal HD with no problems. I restarted my Pentium D PC, and booted from the External HD, the whole OS worked, GFX Card, Network Card, everything. I then booted my main computer, and tried to boot from the same WD External HD, it took me to this: http://wlmtips.com/wp-content/upload...oot-splash.png. And it sat at that page forever, and the OS would not load. I tried Cpus=1, -x, -s, and -v. Still, it still wouldn't work (it would say Using XXXX buffer headers and XXXX cluster IO buffer headers).

    Any ideas?
    Last edited by MrGreen; 06-08-2009 at 05:34 AM.



  2. #2
    Advanced Array

    Join Date
    Mar 2009
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Uhm the reason it doesnt boot anymore is because you try to run an os with pentium settings on a Core7 that just doesn't work. Try to install a newer version of an osx distro like iPC iDeneb or any of em above 10.5.5 this may add more support for certain hardware.

 

 

Similar Threads

  1. Replies: 1
    Last Post: 05-02-2010, 01:40 AM
  2. Replies: 4
    Last Post: 06-17-2009, 04:53 AM
  3. Kalyway 10.5.6 installed on External HD?
    By Friedmannn in forum Installation
    Replies: 0
    Last Post: 04-04-2009, 02:13 AM
  4. Replies: 1
    Last Post: 11-10-2008, 03:11 PM
  5. [Kalyway Support] Kalyway blue screen
    By commando in forum Archiv (Leopard)
    Replies: 5
    Last Post: 05-31-2008, 02:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:48 PM.
twitter, follow us!