Results 1 to 6 of 6
Discuss [HELP] MAC Leopard can't start at the Using Leopard - Hackint0sh.org; Hi everyone, I successfully installed Leopard (iATKOS v7) on my PC, but I have the ...
  1. #1
    Newbie Array 10n3_w01f's Avatar

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [HELP] MAC Leopard can't start

    Hi everyone, I successfully installed Leopard (iATKOS v7) on my PC, but I have the following problem (please watch video)>

    YouTube - P8220481

    Any idea?

    My configuration:
    Motherboard ASUS P5KPL
    Intel Core2Duo E7200 2.53GHz
    RAM 2 GB
    nVidia GeForce 8600 GT



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    When I have time I would watch your video for you.

  3. #3
    Newbie Array 10n3_w01f's Avatar

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    When I have time I would watch your video for you.
    Thank you, I'm waiting for your reply!

  4. #4
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Your video does not offer much clue beside the fact that OSX doesn't work, if that is what you're expecting.
    Mostly it would be with your custom selection during installation.
    Try to boot with -v for any possible error message.

  5. #5
    Newbie Array 10n3_w01f's Avatar

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Your video does not offer much clue beside the fact that OSX doesn't work, if that is what you're expecting.
    Mostly it would be with your custom selection during installation.
    Try to boot with -v for any possible error message.
    I boot with -v, and I got the following lines>



    I think the problem in the last line ie.
    ACPI_SMC_PlatformPlugin:: start - waitForService(resourceMatching(AppleIntelCPUPower Managment) timed out
    Last edited by 10n3_w01f; 08-30-2010 at 12:44 PM.


  6. #6
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    One of the problem areas would be wrong custom selection.

    From your picture, you should not select two video kexts/drivers at the same time.

    So check your selection and/or BIOS settings again.

 

 

Similar Threads

  1. Snow leopard installation start freeze
    By Huntix in forum Installation
    Replies: 1
    Last Post: 03-12-2010, 04:18 AM
  2. Leopard will not start
    By timawangdragon in forum Installation
    Replies: 3
    Last Post: 09-12-2009, 09:43 AM
  3. help Mac Leopard not start
    By kanrra in forum Using Leopard
    Replies: 0
    Last Post: 08-28-2009, 03:42 AM
  4. How I start Leopard
    By nirual in forum Using Leopard
    Replies: 3
    Last Post: 04-15-2009, 11:38 PM
  5. Replies: 0
    Last Post: 05-11-2008, 08:58 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:13 AM.
twitter, follow us!