Results 1 to 3 of 3
Discuss HD Light at the Using Leopard - Hackint0sh.org; After leaving my computer for a while on idle (not doing anything) my HD light ...
  1. #1
    Advanced Array

    Join Date
    Feb 2009
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HD Light

    After leaving my computer for a while on idle (not doing anything) my HD light fires up and doesn't turn off even though the pc is still perfectly usable. Sometimes I use the show login window to lock the computer and after a while the hd light will fire up again and then I can't login cause it locks up so I have to hard restart the system. Is there any fix for that or the HD light on leopard doesn't really matter. btw I'm using KALYWAY_LEO_10.5.1 with specs in sig.

    Edit: I guess my sig doesn't wanna show up lol so here's my specs
    asus p5gdc-v deluxe :: p4 520, ati x800xl (not recognized) :: 2*1gb corsair DDR2 pc2-5300 :: creative live :marvell yukon LAN :: osx leopard 10.5.1
    Last edited by rogerrr; 02-10-2009 at 06:14 AM.



  2. #2
    Advanced Array

    Join Date
    Feb 2009
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I solved it for anyone that wants to know. It's because of the sleep function. Under system preference>enegery saver, you have to DISABLE the "put the computer to sleep" and uncheck the "put hard drive to sleep". That's all
    [x] asus p5gdc-v deluxe :: p4 520, ati x800xl (not recognized) :: 2*1gb corsair DDR2 pc2-5300 :: creative live :marvell yukon LAN :: osx leopard 10.5.1 [x]

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well you can try using powerfix, google it, did you try updating to 10.5.5? I have a nice fix for this but is for 10.5.5 @.@
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. What is the light Sensor on iphone 3gs
    By mucittin in forum Hardware
    Replies: 0
    Last Post: 08-15-2011, 11:09 AM
  2. I need a Green Light to buy this Hackintosh :D
    By cisco182 in forum Hardware
    Replies: 1
    Last Post: 04-16-2011, 09:14 PM
  3. Please help! Display won't light from wake
    By tat2milt in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-26-2010, 02:00 PM
  4. Replies: 1
    Last Post: 11-13-2009, 04:48 PM
  5. Some light for OTB 1.1.2???
    By aismen in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-30-2007, 01:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:17 PM.
twitter, follow us!