Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Freeze on startup... :( at the Using Leopard - Hackint0sh.org; Hello. I have installed Leo4All on my PC. It works great until I'm gonna start ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Freeze on startup... :(

    Hello.

    I have installed Leo4All on my PC. It works great until I'm gonna start my computer.

    The Apple () appears and a little beachball thingy (atleast it looks like one ) shows up and starts spinning... Loads for some seconds, the it freezes...

    Please help me!

    Thank you.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Can you tell us your full specs?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Can you tell us your full specs?
    Its a HP...

    Ram: 2gb
    Processor: amd 64
    Graphic: ati raedon
    Hd: 500gb (2x 250)
    Thats all i could come up with...
    Plz let me know if you need any other info...

    Excuse my nubiness :p

  4. #4
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Ati Radeon...? Model please... whats the motherboard? and Chipset, Processor speed? Dual Core? Triple or Quad Core?

    Anyway... This is the basic... did you customze your installation? you need a patched kernel like speedstep or modbin, post installation you can try with voodoo, and AMD Patch, good luck
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  5. #5
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Ati Radeon...? Model please... whats the motherboard? and Chipset, Processor speed? Dual Core? Triple or Quad Core?

    Anyway... This is the basic... did you customze your installation? you need a patched kernel like speedstep or modbin, post installation you can try with voodoo, and AMD Patch, good luck
    I have no idea about the model and stuff :p i think i could look it up if its important...

    I followed a guide somewhere.., and i did customize the installation (drivers and stuff, told me to do in the guide)

    Sry for typos, written on my iPod touch.


  6. #6
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Well try what I said a good luck, or you already did it, and didnt work?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  7. #7
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    Well try what I said a good luck, or you already did it, and didnt work?
    Where do i get speedsomething or modbin? And what does it do and how do i use it? O.o
    Last edited by Bananlolan; 01-08-2009 at 10:03 PM.

  8. #8
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    You have to select speedstep or modbin Kernel, this will be your kernel, wikipedia... you wont use it, is for osx, you dont have to do anything, just customize your installation, ah and of coz AMD Patch
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  9. #9
    Newbie Array

    Join Date
    Jan 2009
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by icchansan View Post
    You have to select speedstep or modbin Kernel, this will be your kernel, wikipedia... you wont use it, is for osx, you dont have to do anything, just customize your installation, ah and of coz AMD Patch
    So wich drivers and patches and stuff should i select?

    EDIT: I found the guide: http://www.insanelymac.com/lofiversi...hp/t96805.html
    Last edited by Bananlolan; 01-09-2009 at 02:51 PM.

  10. #10
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    man cant tell you what driver do you need, I asked you like 3 times, whats your motherboard, motherboard chipset, processor, video card, audio chipset, lan chipset, you just dont answer.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 08-27-2010, 05:20 AM
  2. Freezes on Startup
    By Sibilance7 in forum Using Leopard
    Replies: 1
    Last Post: 07-20-2010, 07:21 PM
  3. Startup Apple with startup audio but no video
    By crimsonangel in forum Installation
    Replies: 9
    Last Post: 08-05-2009, 11:15 AM
  4. No startup Disk?!?
    By gobarola in forum Installation
    Replies: 3
    Last Post: 06-05-2009, 03:54 PM
  5. App hangs during startup
    By Last_Inquisitor in forum iPhone Developer Exchange
    Replies: 4
    Last Post: 09-06-2008, 03:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:33 PM.
twitter, follow us!