Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
Discuss Extremely long booting time. at the Using Leopard - Hackint0sh.org; Originally Posted by ratvn Hi there, Ideneb 1.6 10.5.8 Lite Edition is the one Try ...
  1. #11
    Rookie Array

    Join Date
    May 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Hi there,
    Ideneb 1.6 10.5.8 Lite Edition is the one

    Try NVEnabler first before EFIStudio because efi string is your last resort.
    DSDT patcher is in Ideneb 1.6.

    Hope this helps.
    Regards,
    started downloading iDeneb a few minutes ago.
    will use it.
    Haha, I already tried EFI Studio (I added 9800 GT 1024MB because it didn't have 512MB, added to Boot.plist and rebooted, is that okay?)


  2. #12
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by mhnuemhnue View Post
    started downloading iDeneb a few minutes ago.
    will use it.
    Haha, I already tried EFI Studio (I added 9800 GT 1024MB because it didn't have 512MB, added to Boot.plist and rebooted, is that okay?)
    Do you have QE/CI yet?

    Check in system profiler under graphics/display

  3. #13
    Rookie Array

    Join Date
    May 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ratvn View Post
    Do you have QE/CI yet?

    Check in system profiler under graphics/display
    tried that and it acctually did nothing.
    I can't find a guide for my kind of GPU.
    Can you please help me find a good guide for EFI Strings for my GPU? and btw, I could only find 1 NVEnabler and its for Snow Leopard :-(

    Thanks alot for your help mate.
    So far so good!

  4. #14
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by mhnuemhnue View Post
    tried that and it acctually did nothing.
    I can't find a guide for my kind of GPU.
    Can you please help me find a good guide for EFI Strings for my GPU? and btw, I could only find 1 NVEnabler and its for Snow Leopard :-(

    Thanks alot for your help mate.
    So far so good!
    Hi,
    I think you can use that NVEnabler, as per Dj Osiris, it also work with x86. But you have to remove the EFI string first, and after installation delete kext caches, delete Extensions.mkext, repair permission before reboot.

  5. #15
    Rookie Array

    Join Date
    May 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi again!
    Do I delete the EFI String through the EFI Studio and its set?
    I'll try the Enabler now.
    I'll post for news.


  6. #16
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Quote Originally Posted by mhnuemhnue View Post
    Hi again!
    Do I delete the EFI String through the EFI Studio and its set?
    I'll try the Enabler now.
    I'll post for news.
    Hi,
    Whatever way you can use to uninstall it. May have to do it manually in Boot.plist.

  7. #17
    Rookie Array

    Join Date
    May 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Quote Originally Posted by ratvn View Post
    Hi,
    Whatever way you can use to uninstall it. May have to do it manually in Boot.plist.
    Dude, you are the best, seriously.

    I have just installed iDeneb 1.6 Lite Edition, Vanilla Kernel + NVEnabler
    everything works great! boot time is short and awesome, even Time Machine works now! I even have QE/CI! its so awesome! everything here is so smooth!

    Only 1 problem, just 1 problem:
    mouse lag and skipping.
    iDeneb has a fix for Mouse Lag in installation, i ticked it and it didn't fix anything.
    So I need a fix for that Mouse lag and skipping. if you have a link, i'd like that.

    Another thing is PS2 keyboard support, I couldn't find a working kext.
    Can you please tell me if I can buy an Apple Keyboard and use it for my Hackintosh PC?
    How can I remove the iDeneb logo in "About this Mac" and put the real logo?
    Can I update to Snow Leopard?

    in graphics/display, it says I don't have Mirror. What does that mean?

    Thanks in advance!

    BTW: sorry for my english, not my first language
    Last edited by mhnuemhnue; 05-20-2010 at 07:42 PM.

  8. #18
    Rookie Array

    Join Date
    May 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    anyone?

    please?

  9. #19
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi,
    You can try VoodooPS2 for your keyboard and mouse.

  10. #20
    Rookie Array

    Join Date
    May 2010
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the comment... hehe... I thought you were gone.
    I'll try it, but what do I do with the mouse lag and skipping?


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Long time user, long time away
    By Su593ct in forum Blacksn0w (3G(S) unlock)
    Replies: 3
    Last Post: 12-16-2009, 02:40 PM
  2. How long is boot up time?
    By mitch9654 in forum Tiger
    Replies: 0
    Last Post: 10-24-2009, 01:53 AM
  3. Extremely long boot time
    By Ilk in forum Using Leopard
    Replies: 0
    Last Post: 10-16-2009, 12:00 PM
  4. how long is your respring time on 3.0 3G?
    By seseberg in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 06-27-2009, 04:03 PM
  5. jailbreak long time?
    By Hamadeh in forum General
    Replies: 2
    Last Post: 09-01-2007, 05:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:30 AM.
twitter, follow us!