Results 1 to 3 of 3
Discuss everything working but network stops after a bit at the Using Leopard - Hackint0sh.org; hey guys love the site and wouldnt have got my kalyway working and working great ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default everything working but network stops after a bit

    hey guys love the site and wouldnt have got my kalyway working and working great running 10.5.7 dual display and everything but my network and internet wifi stops after a bit the icons goes grey and everytime i try to reconnect i get connection timeout any help?



  2. #2
    Newbie Array

    Join Date
    May 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have noticed that a few people have this problem. I am one of them. The only work around i found was this.


    For anyone wanting to use the workaround, edit the file /Library/Preferences/SystemConfiguration/com.apple.Boot.plist and find the section that looks like this:

    <key>Kernel Flags</key>
    <string></string>

    Make it looks like this:

    <key>Kernel Flags</key>
    <string>cpus=1</string>

    Now while that is great and does work it only gives you one processor. I dont know if there is another solution for this or not but anyone with any input would be greatly appreciated.

    This is the last thing i need to get working to have my machine fully functional.

  3. #3
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Just one core to get LAN working? @_o

    anyway whats your LAN chipset?
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. multitasking stops working
    By cadman33619 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 06-29-2010, 11:10 PM
  2. [HELP] Internet stops working after a while.
    By ChrisCarr1 in forum Using Leopard
    Replies: 0
    Last Post: 06-05-2010, 02:43 AM
  3. Silent switch working but stops ...
    By ripjaw in forum General
    Replies: 1
    Last Post: 11-24-2008, 10:11 PM
  4. Sensor stops working when using IBlacklist.
    By nemesis1218 in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 04-04-2008, 11:58 PM
  5. Replies: 9
    Last Post: 01-26-2008, 03:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:49 PM.
twitter, follow us!