Results 1 to 2 of 2
Discuss Disk Utility Input/Output Error!! Help!! at the Using Leopard - Hackint0sh.org; Hey guys, Ive tried almost every distro and only iPC and iDeneb recognize my internal ...
  1. #1
    Rookie Array

    Join Date
    Jan 2010
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Disk Utility Input/Output Error!! Help!!

    Hey guys, Ive tried almost every distro and only iPC and iDeneb recognize my internal hard drive!

    So when I try to format my drive or even partition it, it gives me an error "Input/Output Error"
    I also created partitions from Windows 7 (Created NTFS, FAT32)
    I also tried using Partition Magic (GParted) to make HFS+.
    Everything is being detected but cant be erased/formatted nor partitioned from disk utility!!
    I really don't know how to get through this, Ive been looking for a solution for a long time now Please look into this!

    The drive is totally formatted and it has nothing on it! Right now i have windows 7 installed but i am willing to format it again as long as i can be able to format through Disk Utility at the time of installation!

    Please guys, help me on this!


    Computer Specs!
    HP Pavillion dv6500
    AMD Athlon(tm) 64 X2 Dual-Core Processor TK-53
    Motherboard Manufacturer - Quanta, Model - 30CF
    Chipset and Southbridge - NVIDIA nForce 560
    BIOS: Brand - HP, Version - F.07, Date - 08/09/2007
    Memory: 1024 MB DDR2
    GPU - Standard VGA Graphics Adapter A1



  2. #2
    Moderator Array ratvn's Avatar

    Join Date
    Mar 2010
    Location
    Washington, United States
    Posts
    2,701
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    140

    Default

    Hi there,
    Your problem looks very strange. I just run into another weird problem with just 2 disk master/slave that without the slave hookup, the master disk MBR disappear from every Linux except Windows.
    On your problem, I don't have any idea but just some speculation that I like to suggest and need more hardware information to go further. I ran into that nForce chipsets the other day trying to help another poster having the infamous "waiting for root device".
    I've read that nForce below the MCP73 series is not fully AHCI compliant and will have some problem with SATA disk controller for OSX.
    So in your BIOS is there a setting for AHCI under SATA? (I would assume so because you obviously got it to the installation screen). I would check to see what series your chipset is (you can use CPU-Z), if there is any update version for your BIOS, and your hard drive is SATA or IDE.
    Anyway, it is just my speculation but I would love to know how you solve this problem.
    Regards,

 

 

Similar Threads

  1. iDeneb - disk utility error and then boot error
    By eirikr84 in forum Installation
    Replies: 0
    Last Post: 11-22-2010, 11:43 AM
  2. Problems with iDeneb "Input Output error"
    By M4xM4g0r5ch in forum Installation
    Replies: 0
    Last Post: 09-05-2010, 02:58 PM
  3. input/output error
    By Hoellen95 in forum Installation
    Replies: 1
    Last Post: 02-01-2010, 05:39 PM
  4. Replies: 1
    Last Post: 01-24-2010, 03:35 PM
  5. Disk Utility error instaling with any Leopard
    By lavas in forum Installation
    Replies: 2
    Last Post: 05-24-2009, 08:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:25 PM.
twitter, follow us!