Results 1 to 2 of 2
Discuss Boot process hanging at the Using Leopard - Hackint0sh.org; Hello, I'm new to OSx86, and I thought I might try it with Leo4All V3. ...
  1. #1
    Newbie Array

    Join Date
    Jan 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Boot process hanging

    Hello, I'm new to OSx86, and I thought I might try it with Leo4All V3. I've installed it to a Hard drive partition, and it worked the first time. Now, it seems to hang at a line saying "Waiting on [Long line relating to IO stuff that I forgot to write down]". It doesn't even make it to the Apple logo. I'm not sure how to fix this. My laptop specs are:
    Dell Studio 1737
    Intel Core 2 Duo P8400 2.26 GHz
    4 GB of RAM
    ATI Mobility Radeon HD 3650 display adapter
    Intel WiFi link 5100 wireless adapter
    Intel ICH9 Family USB Universal Host controller
    Tri-boot between Ubuntu 8.10, Vista, and OSx86.
    If this isn't enough information, let me know.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Default

    Did you customize your installation? how? anyway try this

    When darwin appear type this:
    cpus=1 -x
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

 

 

Similar Threads

  1. [Cydia] Mysterious process hanging after quitting Cydia
    By Marco60 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 08-05-2010, 07:37 AM
  2. Leopard Hanging During Boot
    By rich1210 in forum Installation
    Replies: 0
    Last Post: 05-02-2009, 05:28 PM
  3. Hanging on Boot - iDeneb 1.4 (10.5)
    By molimo140 in forum Installation
    Replies: 1
    Last Post: 05-01-2009, 11:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:28 AM.
twitter, follow us!