Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Upgrade from 2.2 to 3.0 at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Can someone please confirm the best way to go? I've seen loads of discussion for ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Location
    UK
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Upgrade from 2.2 to 3.0

    Can someone please confirm the best way to go? I've seen loads of discussion for 2.2.1, but my 3G has 2.2 and BB 2.28.00, previously unlocked with QuickPwn.

    Is Ultrasn0w still the best way to do it?

    Thanks



  2. #2
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    What do you want to do?
    RedSn0w is the replacement for quickpwn
    UltraSn0w is the replacement for YellowSn0w.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  3. #3
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Quote Originally Posted by mankeyone View Post
    Can someone please confirm the best way to go? I've seen loads of discussion for 2.2.1, but my 3G has 2.2 and BB 2.28.00, previously unlocked with QuickPwn.

    Is Ultrasn0w still the best way to do it?

    Thanks
    Just restore to 3.0 using iTunes 8.2, then use RedSn0w and then unlock it with UltraSn0w. That's it
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  4. #4
    Newbie Array

    Join Date
    Feb 2008
    Location
    UK
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your comments guys. I didn't quite understand where YellowSn0w came in - wondered whether having fw 2.2 meant I needed to use that instead of RedSn0w.

    Now understand how they fit in.

  5. #5
    Supporter Array Don Beshy's Avatar

    Join Date
    Nov 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default help, push me the right way

    is there a step by step guide to the Redsn0w, as I have tried it an just get a fault registering!

    very confused, and missing my iphone!

    cheers

    don


  6. #6
    Supporter Array pconde's Avatar

    Join Date
    Oct 2008
    Location
    Madrid, Spain
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by Don Beshy View Post
    is there a step by step guide to the Redsn0w, as I have tried it an just get a fault registering!

    very confused, and missing my iphone!

    cheers

    don
    See iclarified tutorials, they are very good.

  7. #7
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    i have a problem with ma iphone 3g i was a 2.2 version but when i try to restore it with 3.0 its give me error i need help from experts plz
    here is error with itune 8.2
    thanx in advance
    here is image

  8. #8
    Supporter Array Don Beshy's Avatar

    Join Date
    Nov 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks, worked great!!!!

  9. #9
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by x-tra View Post
    i have a problem with ma iphone 3g i was a 2.2 version but when i try to restore it with 3.0 its give me error i need help from experts plz
    here is error with itune 8.2
    thanx in advance
    here is image
    No image attached. What OS do you have on your computer? and what error are you getting?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  10. #10
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    204
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by Confucious View Post
    No image attached. What OS do you have on your computer? and what error are you getting?
    dear
    actully i do the upgrade ma 2.2 3g into 3.0 but when i do the restore with 3.0 the itune give me the error of
    this software is not compatible


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 07-20-2008, 05:20 PM
  2. [Upgrade]OTB 1.1.2 Upgrade to 1.1.4 W/O Unlock/Activate/Jailbreak
    By Allingby in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 05-13-2008, 10:36 AM
  3. Replies: 8
    Last Post: 03-18-2008, 04:37 AM
  4. Replies: 0
    Last Post: 01-25-2008, 08:37 PM
  5. [1.1.3] Jailbreak/Upgrade, does 1.1.2u unlock Survive upgrade?
    By mdfreeman in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-25-2008, 04:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:44 AM.
twitter, follow us!