Results 1 to 3 of 3
Discuss Ultrasnow 1.0-1.1 no signal at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Hi, I have got an iphone 3g that i had originally on orange on 3.13 ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ultrasnow 1.0-1.1 no signal

    Hi,
    I have got an iphone 3g that i had originally on orange on 3.13 firmware which was jailbroken but not unlocked.
    When i tried to unlock on 3.13 i kept getting no service errors so i decideed to see if i could find a different method/firmware that would work for me.
    I have gone from 3.13 all the way to 4.02 trying as many methods as i could find and i now still have no signal. My iphone is now on 4.0.2 and is jailbroken.
    It show my carrier as o2 my number comes up on itunes and it too tell me its on o2 however i cant use my o3 sim card in it. The only sim cad that will work is my partners orange sim card.
    Has anyone experienced this or can anyone help?
    Any help much appreciated.
    Dave



  2. #2
    Newbie Array

    Join Date
    Aug 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. But I stay en 3.1.2. What baseband do you have? Is it a 3G or 3GS?

    This is what I try: http://www.hackint0sh.org/f204/158558.htm

  3. #3
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im on baseband 05.13.04 and my bootloader is 06.04.
    This is the furthest ive got with it on 4.02, on 3.1.3 it wouldn't recognise the sim at all and kept telling me to use the original one.

 

 

Similar Threads

  1. 3G still locked after ultrasnow
    By lrolandi in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 6
    Last Post: 08-18-2010, 11:03 PM
  2. ultrasnow not working...tried everything. PLEASE HELP
    By drpepperdude00 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 10-15-2009, 11:36 PM
  3. No GPS after ultrasnow.
    By wnjunkie in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 19
    Last Post: 07-31-2009, 07:01 PM
  4. Signal Issues after unlocking with Ultrasnow?
    By alikli in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 07-04-2009, 05:31 AM
  5. Ultrasnow ETA?
    By burkferden in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 06-20-2009, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:43 AM.
twitter, follow us!