Page 6 of 6 FirstFirst 123456
Results 51 to 56 of 56
Discuss ultrasn0w unstable on 3GS? Wifi and signal loss at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Can anybody confirm the new ultrasn0w revision since has now fixed these problems completely?? I ...
  1. #51
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    473
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Can anybody confirm the new ultrasn0w revision since has now fixed these problems completely??

    I am about to pull the trigger on a 3GS but dont want any dropouts or wifi probs

    Cheers


  2. #52
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kultschar View Post
    Can anybody confirm the new ultrasn0w revision since has now fixed these problems completely??

    I am about to pull the trigger on a 3GS but dont want any dropouts or wifi probs

    Cheers
    Still not working 100%. WiFi issues still remain. Sometimes it shows up after I put in an AT&T sim, sometimes not. Getting a cell signal is pretty reliable though. I would go ahead and get the 3GS -- at least you can make calls and get data and manage until they fix the wifi issues completely

  3. #53
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Switch off 3G

    I have switched off 3G for the last 24 Hours and I get a good signal. I know it is not ideal but I can live with that for now until a fix is available.

    Try and see if it works for you.

    ASenna04

  4. #54
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default This one is simple

    A little bit of background....
    3GS jailbroken with redsn0w 0.8 then unlocked with ultrasn0w 0.8, using it on tmobile.
    I NEVER activated with a legit SIM. I NEVER restored it. I should've had problems if anyone! I jailbroke my iphone 3GS out of the box (yes I bought it without it being activated at the store) & yes I jailbroke the original installed IPSW without restoring, just download the software to my PC for redsn0w to be able to verify it.

    Please try the following method (& confirm if possible)

    No other problems encountered but the WiFi was not detecting any networks at all.

    All I did was a "reset" and it worked

    Here is how you reset:
    "To reset iPhone, press and hold the Sleep/Wake button and the Home button at the same time for at least 10 seconds. During this time, a red "power off" slider may appear and the screen may go black, but do not release Sleep/Wake and Home buttons until the Apple logo appears."

    Tmobile signal was stable to begin with and now the wifi is working just fine.

    Please take a note if you want to use Tmobile web or MMS service, You will need to "Settings>General>Reset>Reset Network Settings" in order for the input fields to appear for you to enter Tmobile APN & MMS settings.

    Also try resetting the network settings if you signal is unstable, it should work as it is recommended by Devteam.

  5. #55
    Rookie Array

    Join Date
    Sep 2008
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dorkiedoode View Post
    So I was able to successfully jailbreak and ultrasn0w my brother 3gS without any problems but ran into unstable wifi for my 3gs. I was able to get a stable cellular signal but was not able to detect any wifi. For that reason I decided to restore and phone and start over. After each step I would reboot my phone to see if both cellular signal and wifi worked. After the installations of many apps i discovered that SBsettings making my wifi unable to be detected. After the removal of SBsettings it worked again.

    Update: Steps I took to get stable signal on both. Turn off wifi and enter in airplane mode. Reboot phone then turn on airplane, both should be working.
    This worked for me, Telcel user here.


  6. #56
    Senior Professional Array

    Join Date
    Jul 2009
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I am also facing the same problem. Signal is very poor and WiFi is disturbing more & more. Trying my best but failed to fix it. Any idea?

 

 
Page 6 of 6 FirstFirst 123456

Similar Threads

  1. 3.1.3 software Wifi unstable
    By elle in forum iOS 3.x (iPhone OS 3.x)
    Replies: 5
    Last Post: 09-24-2010, 08:29 PM
  2. ultrasn0w 0.8 is still unstable...how do I uninstall it?
    By timothy1 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 5
    Last Post: 07-11-2009, 08:06 PM
  3. Some solutions to battery drain and unstable signal
    By kurija in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 07-10-2009, 02:17 AM
  4. Unstable Wifi 2G on OS3
    By Nono_Home in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 07-02-2009, 09:55 AM
  5. Signal Reception Unstable
    By tonywan in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-28-2007, 07:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:25 PM.
twitter, follow us!