Results 1 to 7 of 7
Discuss ultrasn0w screws up my 3GS! Help! at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Hey all, So I successfully jailbroke my 3GS using redsn0w without a hitch. However, everytime ...
  1. #1
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ultrasn0w screws up my 3GS! Help!

    Hey all,

    So I successfully jailbroke my 3GS using redsn0w without a hitch. However, everytime I go to unlock with ultrasn0w I run into a big problem.

    After I install ultrasn0w from Cydia it prompts me to restart the device, which I do, but the problem is the device won't restart. I see the grey Apple logo for about 10 seconds and then nothing. Black screen. I tried a hard restart, I tried everything. The only thing I could do is restore the phone and jailbreak again. I've tried this four or five times and still no luck. Anybody heard of this problem or have a solution? Thanks in advance!



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    Thread moved
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Rookie Array Wilmut's Avatar

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Trouble Unlocking

    Quote Originally Posted by omgclassic View Post
    Hey all,

    So I successfully jailbroke my 3GS using redsn0w without a hitch. However, everytime I go to unlock with ultrasn0w I run into a big problem.

    After I install ultrasn0w from Cydia it prompts me to restart the device, which I do, but the problem is the device won't restart. I see the grey Apple logo for about 10 seconds and then nothing. Black screen. I tried a hard restart, I tried everything. The only thing I could do is restore the phone and jailbreak again. I've tried this four or five times and still no luck. Anybody heard of this problem or have a solution? Thanks in advance!
    My problem isn't as severe but none of the unlocks seem to be able to unlock my 32G 3Gs. Each time I run the unlock it reports as successful but when a T-Mobile SIM is installed I get plug into iTunes. Hopefully one of the experts can shed some light on this.

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Wilmut View Post
    My problem isn't as severe but none of the unlocks seem to be able to unlock my 32G 3Gs. Each time I run the unlock it reports as successful but when a T-Mobile SIM is installed I get plug into iTunes. Hopefully one of the experts can shed some light on this.
    restore to 3.01 again, DO NOT ACTIVATE THROUGH iTUNES ..

    use RedSnow to J.B., and thn install Ultrasnow

  5. #5
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem hereonly I'm on 3.0 FML

    Quote Originally Posted by gwaai View Post
    restore to 3.01 again, DO NOT ACTIVATE THROUGH iTUNES ..

    use RedSnow to J.B., and thn install Ultrasnow
    You cant restore. iTunes wont let you restore anything but 3.1


  6. #6
    Newbie Array

    Join Date
    Oct 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Need help

    Hello, i just got an iphone 3gs with firmware 3.0.1. successfully jb with redsn0w. tried to use ultrasn0w to unlock. phone restarted and stuck on apple logo. tried to rejailbreak, phone comes up with disk0s2s1 ERROR( i'm not even sure what this means). Not sure what to do right now. i basically have the most expensive paper wt in the world. please advise. i would like to have it unlocked and usable on TMO but i would settle for getting it back to normal. any help with this would be greatly appreciated. i was wondering if i could jb with pwnage tool 3.1, please let me know what u guys think, don't want to make anymore stupid mistakes

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Yes if you carefully reload a custom 3.1 firmware created with pwnage tool 3.1.3 then you should be able to run ultrasn0w and unlock.

 

 

Similar Threads

  1. ultrasn0w 0.92 - http://repo666.ultrasn0w.com
    By vikram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 06-22-2010, 09:18 AM
  2. IPhone 2g Screws
    By ntg7v3 in forum Hardware
    Replies: 0
    Last Post: 02-23-2009, 06:30 PM
  3. Iphone screws
    By _ASH_ in forum Hardware
    Replies: 0
    Last Post: 09-20-2008, 12:40 AM
  4. [WTB] Screws for iPhone
    By pascalletje in forum Flea Market
    Replies: 2
    Last Post: 07-05-2008, 01:10 AM
  5. [WTB] Internal screws
    By scudder in forum Flea Market
    Replies: 0
    Last Post: 05-19-2008, 10:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:23 PM.
twitter, follow us!