Results 1 to 6 of 6
Discuss Ultrasn0w Error-sub process usr bin dpkg returned an error code 1 at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; When I run ultrasnow, I get this error "sub process usr bin dpkg returned an ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Ultrasn0w Error-sub process usr bin dpkg returned an error code 1

    When I run ultrasnow, I get this error "sub process usr bin dpkg returned an error code 1"

    Another problem is after redsn0w, I can not get signal even with ATT sim.

    Here is the process that I followed.
    iPhone 3G--->2.2 unlockd-->3.0 restore-->redsn0w-->ultrasn0w.


    Any Help.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    try this
    iClarified - iPhone - How to Unlock the iPhone 3G Using UltraSn0w

    worked for my 3G, Im on TmobileUSA, I hope it does for you too

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did follow that steps for both redsn0w and ultrasn0w.

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    maybe try again following the iClarified tutorial,

    hopefully it will work the second time around

    if it works, let us know of your success, and any hints on what might have gone wrong the first time..

    good luck
    Last edited by jon_slider; 06-25-2009 at 05:54 AM.

  5. #5
    Supporter Array pconde's Avatar

    Join Date
    Oct 2008
    Location
    Madrid, Spain
    Posts
    239
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by ilavu View Post
    When I run ultrasnow, I get this error "sub process usr bin dpkg returned an error code 1"

    Another problem is after redsn0w, I can not get signal even with ATT sim.

    Here is the process that I followed.
    iPhone 3G--->2.2 unlockd-->3.0 restore-->redsn0w-->ultrasn0w.


    Any Help.
    Do not install Cydia and Icy, just install Cydia, upgrade it, and then you can install Ultrasn0w and Icy.


  6. #6
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yup.
    if you use redsnow 0.7.2 to JB and selected BOTH Cydia + ICY the cydia will choke with that error. Select only Cydia and you will be fine.
    Personally, I don't use ICY.
    ** If you just want to support hackint0sh.org with a donation click here **

 

 

Similar Threads

  1. Replies: 3
    Last Post: 12-22-2013, 06:10 PM
  2. Sub-process /usr/bin/dpkg returned an error code (2)
    By berger34 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 4
    Last Post: 03-09-2013, 04:23 PM
  3. Replies: 3
    Last Post: 09-30-2010, 10:02 PM
  4. Replies: 18
    Last Post: 02-18-2010, 06:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:05 PM.
twitter, follow us!