Page 1 of 4 1234 LastLast
Results 1 to 10 of 32
Discuss Ultrasn0w draining my iPhone4 battery at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Ok, So I jailbreaked and installed ultrasn0w on my iPhone4. But my battery is getting ...
  1. #1
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default Ultrasn0w draining my iPhone4 battery

    Ok,
    So I jailbreaked and installed ultrasn0w on my iPhone4. But my battery is getting pretty hammered. I lost over 20% in 7hrs of standby, with wifi off, 3g off, bluetooth off, push off, almost everything off.

    Is anyone experiencing this?

    Thanks,
    Abras



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    My co-worker had the same issue, after installing the jailbreak though, before the unlock. His battery drained on the iPhone 4 very quickly, rebooting didn't help. Once it had drained entirely and he re-charged and rebooted he had no problems and hasn't since.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Mine came after unlock. At the moment Im losing ~5%/hour in standby. I already fully recharged and nothing happened. Im at 4.0, will restore it tonight to 4.0.1 to see if it gets better.
    Thanks

  4. #4
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    What have you installed after jailbreaking besides the unlock?
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  5. #5
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Double click on the HOME button and turn OFF everything....HUGH battery Drain issue.....
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I have been experiencing the same problem and I noticed I always had a constant data connection when looking in sbsettings (Data ip always had an ip in it) and then I realized FaceTime keeps trying to activate, when I turn FaceTime off data connection gets cut but I loose data entirely and MMS and turn it back on data works again but it’s still trying to verify, anyone have sbsettings too look and can verify or maybe its just me

    *Need to reboot after you turn it off to notice data won't work but again might only be on my end
    Last edited by alpineflip; 08-05-2010 at 09:00 PM.

  7. #7
    Rookie Array

    Join Date
    Jun 2006
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same issue here, I`m still on ATT unlocked to prep for Euro trip, battery drained like crazy last night. I removed ultrasn0w just now to see if it gets better. on 4.0.1 and it was perfect after jailbreak.

  8. #8
    Respected Professional Array abrasBR's Avatar

    Join Date
    Sep 2007
    Location
    Belo Horizonte, Brasil
    Posts
    508
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    33

    Default

    Ok, did some testing and there is something really weird going on here. Put my phone in Airplane Mode, and then let it stay in stand by for an hour. It lost 5%. Its too much! I ll drain the rest of the battery, will wait couple of hours, then will charge it and restore to 4.0.1 and see what happens.

  9. #9
    Newbie Array

    Join Date
    Aug 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have same issue.
    Check out 'Settings -> General -> Usage'.
    And, look at both 'Usage' and 'Standby' fields.
    They always show the same period, even I have not used my iPhone 4 whole time after full battery condition. This is really strange.
    I guess some processes reject standby mode in spite of turning on standby.

  10. #10
    Newbie Array

    Join Date
    Aug 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am having the SAME problem....when I had my iphone 4 jailbroken...the battery life was fine....after the unlock....I lose about 5% every hour while in standby...That too...with no push notifications....no other apps installed...in airplane mode....brightness less than half....3G off...data off.....I have restored 3 times, and same issue everytime. I hope there is a fix for this....if anyone knows, please post! Thanks


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. Battery draining
    By teemenard in forum iOS 5.x
    Replies: 12
    Last Post: 12-06-2011, 03:15 PM
  2. iPhone 4 Battery Draining 100% to 57% After Limera1n Ultrasn0w on 4.1 over night
    By Afdals in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 7
    Last Post: 11-04-2010, 02:44 PM
  3. ultrasn0w 1.1-1 Fixes Battery Draining
    By vikram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 08-11-2010, 09:56 PM
  4. ultrasn0w draining battery?
    By tubaman93 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 27
    Last Post: 07-14-2009, 04:42 PM
  5. Replies: 3
    Last Post: 08-02-2008, 04:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:01 AM.
twitter, follow us!