Results 1 to 7 of 7
Discuss ultrasn0w 0.9 is out! at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; the newest ultrasn0w is out! devteam said that they had fixed several issues that occur ...
  1. #1
    Rookie Array

    Join Date
    Jun 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ultrasn0w 0.9 is out!

    the newest ultrasn0w is out!
    devteam said that they had fixed several issues that occur on 0.8
    check at their blog here
    Dev-Team Blog



  2. #2
    Professional Array

    Join Date
    May 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    cool. has anyone tried it? tempting but i don't have any problems with the .08

  3. #3
    Rookie Array

    Join Date
    Jun 2009
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have tried it, no wi-fi problem

  4. #4
    Newbie Array

    Join Date
    Jun 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried it, no call loss, no wifi and no other issues as far as I can see

    Thanks Dev-Team

  5. #5
    Professional Array

    Join Date
    May 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    I gave up to my temptation and upgraded last night. Now everything works perfectly! No more airplane mode.


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3G network not working after Ultrasn0w 0.9 unlock

    Not sure everyone experience the same problem, I jailbreaked with Redsn0w 0.8 and unlocked with Ultrasn0w 0.9. Everything works perfect, except when I turned on 3G network then "No Service".

    Not sure.....if i should rejailbreak and reunlock it.
    Any suggestions?

  7. #7
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    what service are you using? If you are trying to use the phone in 3g mode with tmobile you will get no service because tmobile 3g is a different frequency than at&t, which is why you need to run in 2g edge. 3g on att should work fine though.

 

 

Similar Threads

  1. ultrasn0w 1.2.1 for iOS 4.3.1
    By vikram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 4
    Last Post: 04-11-2011, 01:53 PM
  2. ultrasn0w 1.0-2
    By funkadelic in forum iPhone 4
    Replies: 1
    Last Post: 09-30-2010, 02:19 PM
  3. ULTRASN0W is out !!!!
    By ravenz in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 54
    Last Post: 06-29-2010, 07:11 PM
  4. ultrasn0w 0.92 - http://repo666.ultrasn0w.com
    By vikram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 06-22-2010, 09:18 AM
  5. Ultrasn0w down???
    By boya in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 10-03-2009, 12:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:38 AM.
twitter, follow us!