Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss solve for no service after unlock with ultrasn0w at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; HI, i'm just a newbie, but i got solution for this ( no service after ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default solve for no service after unlock with ultrasn0w

    HI, i'm just a newbie, but i got solution for this ( no service after ultrasn0w unlock)

    this is step by step:
    1. after install ultrasn0w, turn off 3G and reboot, and insert simcard
    2. don't press OK or just leave it if have warning "no simcard inserted"
    3. wait for "no service" and turn on airplane mode
    4. take off simcard, n insert simcard again
    5. turn off airplane mode
    and ur service will be back

    tell me if this way can work..



  2. #2
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default my iphone Version 3.0(7A341) Firmware 05.11.07

    Hi Rushty,

    I am unable to unlock my iphone , also i am unable to open Cydia after jailbrok it , could you please help me if possible.

    Thanks
    Saad

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    try sync'ing with itunes. then use cydia.

  4. #4
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope.. it doesnt work

  5. #5
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you're new but done what many others couldnt thx a million IT WORKED
    please if you seen that somewhere post it


  6. #6
    Newbie Array

    Join Date
    Sep 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry Unlocked iPhone 4 ...no service problem

    Hi guys , i unlocked my iPhone 4 using repo666 and it worked , however from time to time i get the no service message and the only solution for it is to reboot the phone !!! Has anyone experience this and do you have a solution for it ?

  7. #7
    Newbie Array

    Join Date
    Sep 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    rusty did u unlock it with 05.14.02 or ?

  8. #8
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by fabuloso View Post
    rusty did u unlock it with 05.14.02 or ?
    You are hijacking this thread.. There are plenty of other recent threads that answer your question. The answer is no..

    In the future, before randomly posting, please search and actually read threads (use common sense, in this case the original post was last year, before 4.1 and it's 05.14.02 baseband even existed).
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  9. #9
    Newbie Array

    Join Date
    Sep 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After probe all kind of solutions, this is the only one that works.
    Greate solution. Thank you very much

  10. #10
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default RE: No Service solution.

    For me it diden't worked but i think i did something wrong
    When you say "dont press ok" You mean i have to enter my pin insteat?
    cuz if i reboot the phone it tell's me Unlock/Ok and you tell not to press ok and without entering the pin i wont get any signal anyway. but if that is correct it doessn't work for me
    if i insert A T-mobile sim i got perfect signal but if i instal ultrasn0w from cydia even the T-Mobile sim doessen't works, nether any other sims =/
    Please help


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. No Service after Ultrasn0w unlock!
    By IOP53 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 45
    Last Post: 11-09-2011, 11:22 PM
  2. Replies: 8
    Last Post: 09-10-2011, 10:46 PM
  3. No service - phone not allowed after ultrasn0w 1.2 unlock
    By four_fathom_five in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 03-01-2011, 07:27 PM
  4. No Service 3G ultrasn0w 0.9.3 OS4.0.1
    By Pram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 11
    Last Post: 08-04-2010, 06:51 AM
  5. [ Help ] No Service after Ultrasn0w.... No Solution ...
    By groovio in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 08-05-2009, 03:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:25 PM.
twitter, follow us!