Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss solve for no service after unlock with ultrasn0w at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; U made my day man..thanks a ton.. My iphone is running on OS 3.1.2 but ...
  1. #11
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    U made my day man..thanks a ton..

    My iphone is running on OS 3.1.2 but firmware 05.12.02..my wifi is not working and i could not downgrade the baseband with fuzzyband..fuzzyband is crashing at quering modem screen..any suggestion to solve the wifi issue??

    Thanks a million again for the network unlock trick dude


  2. #12
    Rookie Array

    Join Date
    Aug 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by V_I_R_U_S View Post
    U made my day man..thanks a ton..

    My iphone is running on OS 3.1.2 but firmware 05.12.02..my wifi is not working and i could not downgrade the baseband with fuzzyband..fuzzyband is crashing at quering modem screen..any suggestion to solve the wifi issue??

    Thanks a million again for the network unlock trick dude
    Fuzzyband works only with iPhone 3G and old Bootloader 5.8. Please check if you have these ones.

  3. #13
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Barabello View Post
    Hi guys , i unlocked my iPhone 4 using repo666 and it worked , however from time to time i get the no service message and the only solution for it is to reboot the phone !!! Has anyone experience this and do you have a solution for it ?
    I actually have the same problem. iPhone 4 with 4.1 and Baseband 01.59.00, (thanks to tiny umbrella). I have unlocked it with ultrasn0w the phone was locked to AT&T.

    Any suggestion?

    Spiz

  4. #14
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had no problem with No service of something for a month, but this morning out of nowhere (didn't installed anything... didnt conect the phone to iTunes nothing) and in the morning i saw the No Service sign. I Test the sim card on other phone and it works, reinstalled... installed, reboot and everything about ultrasn0w and nothing. Still 4-5 hours now with no progress
    iPhone 4 with 4.1 with pwnage 4.1 nad ultrasn0w and Baseband 01.59.00 AT&T Locked

  5. #15
    Newbie Array

    Join Date
    Nov 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    unistall ultrasnow in cydia


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. No Service after Ultrasn0w unlock!
    By IOP53 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 45
    Last Post: 11-09-2011, 11:22 PM
  2. Replies: 8
    Last Post: 09-10-2011, 10:46 PM
  3. No service - phone not allowed after ultrasn0w 1.2 unlock
    By four_fathom_five in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 03-01-2011, 07:27 PM
  4. No Service 3G ultrasn0w 0.9.3 OS4.0.1
    By Pram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 11
    Last Post: 08-04-2010, 06:51 AM
  5. [ Help ] No Service after Ultrasn0w.... No Solution ...
    By groovio in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 08-05-2009, 03:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 PM.
twitter, follow us!