Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss [PROBLEM]Install Ultrasn0w no effect at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; I upgraded the firmware of my iPhone 3G 16GB from 2.2.1 to 3.0.0, using an ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [PROBLEM]Install Ultrasn0w no effect

    I upgraded the firmware of my iPhone 3G 16GB from 2.2.1 to 3.0.0, using an iTunes restore (so not the upgrade button). The jailbreaked it with redsn0w 0.8 under Windows 7 RC. Added the ultrasn0w repo to Cydia and installed ultrasn0w, with a BossPrefs toggle for ultrasn0w. But if I insert a Telfort SIM (carrier in the Netherlands), it still says there is a simlock on the phone. the original T-Mobile SIM works fine, if I disable 3G (knew that, so np). I tried it without the BossPrefs toggle, no luck. reboots didn't work. tried every possible combo of inserting sim and reboot. also tried deleting ultrasn0w and toggles and only install ultrasn0w.

    I'm at a loss, any help please?

    E.T

    PS: little summary:

    iPhone: 3G 16 GB Black Model MB497DN

    iPhoneOS: 3.0.0 (7A341) from 2.2.1 restore

    jailbreak tool: redsn0w 0.8 under Windows 7 RC

    iTunes: 8.2.0.23

    Original SIM: T-Mobile NL

    New SIM: Telfort NL (part of KPN NL)

    Extra: BossPrefs Toggle for ultrasn0w (didn't work with or without toggle)



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default same prob..

    im having the same problem. i jail broke my phone with redsn0w then installed ultrasn0w. my original sim card works np, but when i try and put another sim card.. it says its locked. any suggestions?

  3. #3
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    During the restore and then jailbrake and unlock did you kept the official SIM in the iphone or did you put the one you wanted to work with?

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the official SIM in the phone

  5. #5
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    According to the dev-team you should not trick redsn0w.
    Re-do the all process and keep the unofficial SIM always inserted and let redsn0w handle Hactivation, then apply ultrasn0w.
    Last edited by cofi; 07-24-2009 at 10:13 PM.


  6. #6
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had my original sim inside, which is rogers in canada.

    at the moment im in germany though, and i tried to the jailbreak/unlock the phone here. i was using my original sim card connected to the vodafone company here in germany..with 3G turned on.


    sorry, cofi.. did you mean official or unofficial sim? :S
    Last edited by draconia; 07-24-2009 at 07:49 PM.

  7. #7
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by draconia View Post
    i had my original sim inside, which is rogers in canada.

    at the moment im in germany though, and i tried to the jailbreak/unlock the phone here. i was using my original sim card connected to the vodafone company here in germany..with 3G turned on.


    sorry, cofi.. did you mean official or unofficial sim? :S
    I meant UNOFFICIAL.

  8. #8
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so i tried the jailbreak/unlock again with the unofficial sim in the iphone. it still said "locked sim". i think their might be a problem with ultrasn0w 0.91-1. any one know how to get and install an older working version?

    any other suggestions? :S

    ty to those who help!

  9. #9
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im trying to unlock a friends 3G white with exactly the same result. I'll try do downgrade to 2.2.1 and downgrade the baseband with Fuzzyband and see if it works.
    Will post the result soon!

    EDIT: It didn't help, I have tried everything with no results.
    Last edited by BeharFaca; 07-30-2009 at 02:05 PM.

  10. #10
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not sure if this will fix ur problem, but when I had that error, I had to first use a local el-cheapo phone to disable/remove sim-lock/password on the unofficial sim card (I was using it to check to make sure the unofficial sim card itself was not the problem) -- then when I re-inserted it in my jb/unlocked 3G, it worked.

    Note: even before I manually disabled sim-locking, the el-cheapo phone itself never did require a sim passcode with that sim card. Maybe it ignores "default" code like "0000" or "1234"?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Stuck at Apple Logo trying to install ultrasn0w.. help!
    By jayster84 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 01-25-2011, 04:58 AM
  2. unlock 3G 4.0 with broken wi-fi: manual ultrasn0w install?
    By retsb in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 07-12-2010, 11:30 AM
  3. how to install ultrasn0w with broken wifi?
    By melchior in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 12
    Last Post: 06-19-2010, 10:32 PM
  4. Download & Install previous Ultrasn0w version?
    By DarkLord7854 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 07-20-2009, 02:50 PM
  5. 1.1.3 [1.1.2OTB] Problem WI-FI greyed out, Virginize -> no effect
    By mwkoblenz in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 03-05-2008, 09:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:53 AM.
twitter, follow us!