Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss PLZ HELP! Tried to JB without updating ios 1st. Stuck at Silver apple at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; So I just got a new for me iphone 3g running 4.2.1 on it. I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PLZ HELP! Tried to JB without updating ios 1st. Stuck at Silver apple

    So I just got a new for me iphone 3g running 4.2.1 on it. I decided to downgrade to 3.1.3 to avoid any speed issues and for a solid unlock but soon realized that I couldn't use ultrasnow for 3.1.3 because of the baseband. Despite not wanting to use the Dev Team's new, irreversible baseband update to unlock I realized that I didn't have much of a choice and proceeded to run redsn0w...without updating the ios on my phone first!

    So I went straight from 3.1.3 to 4.2.1 and instead of completing the jailbreak the screen went black for 2-3min after the "downloading jailbreak" screen and then just froze on the silver apple logo. I've retried only to get the same results over and over again and iTunes doesn't even detect the device.

    Please help!!! I'm desperate for any kind of solution and while I've jailbroken a 3g once before I still consider myself a noob that's just good at reading instructions (except for in this case obviously).

    I just bought this phone used but it's in perfect condition and I want to be able to use it.

    Thank you to anyone who has some advice!



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    If you didn't update the iPad baseband yet.. then:

    DFU mode, http://www.hackint0sh.org/f137/54082.htm - then restore 4.2.1 - original/unmodified iPhone 3G IPSW
    Then jailbreak with redsn0w. (and attempt iPad baseband/unlock if you want)

    Otherwise, you need Pwnagetool.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Jan 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't get the phone on to confirm the current baseband but I did try a 4.2.1 restore (using redsnow but without the ipad baseband selected) only to have it crash before it completed, leading me to believe that the 06.15.00 is already on there. What would I need to do with Pwnagetool to get it working again?

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by EmceeZiploc View Post
    I can't get the phone on to confirm the current baseband but I did try a 4.2.1 restore (using redsnow but without the ipad baseband selected) only to have it crash before it completed, leading me to believe that the 06.15.00 is already on there. What would I need to do with Pwnagetool to get it working again?
    Umm restores are done via iTunes - not via redsn0w. Please be a bit clearer and publish your recent restore logs: http://www.hackint0sh.org/f137/130802.htm - we need to be sure about this.

    Solutions: http://www.hackint0sh.org/f204/196391.htm and the section starting with
    This PwnageTool also contains a 4.2.1 bundle for iPhone3G owners
    in Dev-Team Blog - Ultra-recycle
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    Jan 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Umm restores are done via iTunes - not via redsn0w. Please be a bit clearer and publish your recent restore logs: http://www.hackint0sh.org/f137/130802.htm - we need to be sure about this.
    Thanks so much for your help, sorry about the confusion in terminology, I guess the "restore" in the ipsw file confused me. Here are all of my recent restore logs:

    iPhoneUpdater.log
    iPhoneUpdater 1.log
    iPhoneUpdater 2.log
    iPhoneUpdater 3.log

    iPodUpdater

    Quote Originally Posted by Olethros View Post
    You'll have to excuse my ignorance, I read through the thread you sent but didn't know where to begin. It seems that all of the people on the thread at least had their devices detected by itunes to try and do a restore. Is this necessary to fix the phone? And am I using Pwnage to jailbreak to 4.2.1? If so shouldn't that be on the phone already? Sorry about the confusion and again, many thanks for the help.
    Last edited by EmceeZiploc; 01-20-2011 at 04:20 PM.


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Looks like you still have baseband 05.15.04 (from your log files)
    Put your iPhone into DFU mode - http://www.hackint0sh.org/f137/54082.htm - it should be detected by iTunes then.
    Restore the phone to 4.2.1 via iTunes, if any errors occur - publish your iPhone restore log.
    If you get a restore with no errors, then you can try redsn0w 0.9.6rc8 again - use the guide here:

    iClarified - iPhone - How to Jailbreak and Unlock Your iPhone 3G Using RedSn0w (Windows) [4.2.1]

    be sure to use 0.9.6rc8 and also - you don't need to set a custom boot logo (can leave that option unticked)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Newbie Array

    Join Date
    Jan 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, well it's at least good news that I can use itunes to restore to 4.2.1 still. I'm trying DFU mode right now but the phone isn't being recognized by my Mac. I've tried holding buttons at different lengths of time with no luck. I've also tried plugging into both ports but same deal no iphone detection, either when I first plug it in or when I try and run DFU mode. Any suggestions? Also, just to confirm, given my baseband the 4.2.1 unlock is my only option if I want an unlocked phone right? Thanks again.

  8. #8
    Newbie Array

    Join Date
    Jan 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Some more progress. Since nothing was happening with my itunes library on my macbook I connected an external hard drive which had an older library on it. Itunes was able to detect the phone on this second library and recognize that it was in recovery mode. I started the restore process but right before it was about to finish I got an unknown error (1015) that said that itunes could not restore. I tried three different times with the same results, here are my logs:

    iPhoneUpdater 4.log
    iPhoneUpdater 5.log
    iPhoneUpdater 6.log

    iPodUpdater 1.log

    To get out of recovery mode I tried to use Recboot, which froze up, and Tinyumbrella, which got me out of recovery mode only for my phone to immediately launch back into it. Don't know if this helps but the SHSHS for my phone in Tinyumbrella had a question mark next to it. Here are the Tinyumbrella stats in case they help:

    ECID (Dec): 4213800783119
    ECID (Hex): 3D51A194D0F

    So my phone can escape the silver apple but only to launch into recovery mode. Where do we go from here?

  9. #9
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by EmceeZiploc View Post
    Some more progress. Since nothing was happening with my itunes library on my macbook I connected an external hard drive which had an older library on it. Itunes was able to detect the phone on this second library and recognize that it was in recovery mode. I started the restore process but right before it was about to finish I got an unknown error (1015) that said that itunes could not restore. I tried three different times with the same results, here are my logs:

    iPhoneUpdater 4.log
    iPhoneUpdater 5.log
    iPhoneUpdater 6.log

    iPodUpdater 1.log

    To get out of recovery mode I tried to use Recboot, which froze up, and Tinyumbrella, which got me out of recovery mode only for my phone to immediately launch back into it. Don't know if this helps but the SHSHS for my phone in Tinyumbrella had a question mark next to it. Here are the Tinyumbrella stats in case they help:

    ECID (Dec): 4213800783119
    ECID (Hex): 3D51A194D0F

    So my phone can escape the silver apple but only to launch into recovery mode. Where do we go from here?
    Not sure why you needed to switch iTunes libraries - I think that was unrelated to your problem.

    Restore logs show you do have 6.15 baseband - that means you need to read/understand http://www.hackint0sh.org/f204/196391.htm

    I just checked you have SHSH saved back to iOS 4.0 - which is good news. Launch TinyUmbrella, click on "all saved SHSHs" then look for "iPhone 3G 4.1 (8B117) -4213800783119. If that appears in the list, then click Start TSS Server.
    Put your iPhone into recovery or DFU mode and option-click restore in iTunes, select a 4.1 IPSW (downloaded from here: http://www.hackint0sh.org/f127/22056.htm)

    Then take option B-1 in the link I posted above.

    OR if you really want to be on iOS 4.2.1

    take option A in the link I posted above.
    Last edited by Olethros; 01-21-2011 at 09:41 AM.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  10. #10
    Newbie Array

    Join Date
    Jan 2011
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, I'm at work now but will try when I get home this evening. Just out of curiosity, when you say "if you really want to be on 4.2.1" is this because you don't recommend it given my situation or is it because it's harder to JB/unlock. At this point I want to take the easiest route possible to an unlocked functional phone.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Stuck in No Display After Updating to 10.6.4
    By Roft in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 10-17-2010, 08:46 PM
  2. Replies: 6
    Last Post: 10-02-2010, 09:21 PM
  3. Replies: 8
    Last Post: 10-24-2008, 08:13 AM
  4. Tried Updating to 1.1.3 => Stuck on Apple Logo
    By Junma in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-01-2008, 05:02 PM
  5. Replies: 6
    Last Post: 10-28-2007, 05:06 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:53 AM.
twitter, follow us!