Results 1 to 2 of 2
Discuss Not Working on Virgin or Vodafone at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Well I used redsn0w and then ultrasn0w to jailbreak and unlock my iPhone I recently ...
  1. #1
    pal
    pal is offline
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Not Working on Virgin or Vodafone

    Well I used redsn0w and then ultrasn0w to jailbreak and unlock my iPhone I recently bought second hand.

    When I use my Virgin SIM card whenever I try to make a call it comes up with "Call Forwarding Active" and the dismiss prompt goes away after about 5-10 seconds. I cant send texts, receive texts or calls; but everything else works fine (it is an iTouch at the moment really). It comes up with Virgin in the top left and I get signal. (I am not that bothered that it doesn't work on Virgin as I am changing to either O2 or Vodafone soon. Someone in the IRC said that my IPCC is wrong but I cannot get it for my provider so meh.)

    I put my mates Vodafone SIM card in there and after the "No Service" message in the top left goes, there are bars that are just flat. It doesn't say Vodafone at all etc. It looks like it doesn't recognise the SIM card at all. I did not restart the phone as I did not have time. Apparently this is what happened the other day when my mate tried to unlock it to O2 for me; but he got it working on Orange (but I used my bro's Orange SIM today and it got signal but I restarted before trying it, then it wouldn't pick up the service again).

    It is on firmware 3.0.1 and I am from the UK.

    Does this mean the phone may be stolen or something I hope not as I paid a lot of money for it.



  2. #2
    Newbie Array

    Join Date
    Sep 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problem you have with Virgin but with Vodafone Spain.My phone it isn't stolen, so I think is a problem with ultrasn0w and latest version of iPhone bootloaders (5.09 6.02 or 6.04, you can view it with fuzzyband),or maybe the official carrier (Movistar Spain) have blacklisted the IMEI for others carriers,strange thing is that the Iphone works perfect in Orange Spain.
    Some people is having the same issue with t-mobile UK(can't call out etc) and working ok in Orange UK.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-14-2010, 09:10 PM
  2. Edge not working (Vodafone, India) Help..
    By mrugank28 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 12-20-2007, 06:04 AM
  3. Unlocked w/Vodafone AU - swithcing to Virgin... what next?
    By TheLightRoom in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 09-30-2007, 11:58 PM
  4. Iphone FULLY working on Vodafone UK!
    By Minimarvel in forum General
    Replies: 12
    Last Post: 09-04-2007, 02:00 PM
  5. TurboSIM with Vodafone Spain Working
    By ---ged--- in forum Turbo-, Supersim and Simcloning Solution
    Replies: 4
    Last Post: 08-22-2007, 02:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:01 PM.
twitter, follow us!