Results 1 to 2 of 2
Discuss Non 3G network signal at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Hi everybody, I've recently bought an iPhone 3G 16gb 3.0 from ebay. It came redsnowed ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Non 3G network signal

    Hi everybody,

    I've recently bought an iPhone 3G 16gb 3.0 from ebay. It came redsnowed and ultrasnowed. It works fine but only if the 3G is enabled. Once I disable it there is no signal and I would like to use the standard non 3G GSM network so it drains less battery.

    Can anyone tell me if this is normal or if it should actually work without the 3G? Also if someone knows if although active the 3G when there is no 3G it would automatically change to GSM network.

    Please help!

    Thanks!



  2. #2
    Supporter Array

    Join Date
    Apr 2008
    Location
    Edinburgh
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by Alpha04024 View Post
    Hi everybody,

    I've recently bought an iPhone 3G 16gb 3.0 from ebay. It came redsnowed and ultrasnowed. It works fine but only if the 3G is enabled. Once I disable it there is no signal and I would like to use the standard non 3G GSM network so it drains less battery.

    Can anyone tell me if this is normal or if it should actually work without the 3G? Also if someone knows if although active the 3G when there is no 3G it would automatically change to GSM network.

    Please help!

    Thanks!
    No it is not normal, it should work with GSM when 3G is lost. Try a 'reset network setting' in general>setting>

 

 

Similar Threads

  1. Replies: 4
    Last Post: 06-25-2009, 11:20 PM
  2. No network signal after unlock... please Help!
    By bobbymsq in forum General
    Replies: 0
    Last Post: 03-24-2009, 01:17 PM
  3. [1.1.4] network signal but no incoming/outgoing
    By lakshi in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 03-08-2008, 05:44 PM
  4. Taskbar Not Showing Network or Signal
    By craigp in forum General
    Replies: 0
    Last Post: 01-28-2008, 06:19 PM
  5. lost network settins - signal up n down
    By ninja_pimp in forum General
    Replies: 5
    Last Post: 12-24-2007, 02:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:08 PM.
twitter, follow us!