Results 1 to 3 of 3
Discuss No Service No Signal 3.0 3G Data Works at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Hi I have bought an iPhone and upgraded to 3.0. I have an official contract ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default No Service No Signal 3.0 3G Data Works

    Hi I have bought an iPhone and upgraded to 3.0. I have an official contract SIM for O2 UK. When I insert it into the iPhone, I can use the 3G data connection but not the cellular side. There is no signal on the signal bars.

    I have spoken to O2 and the iPhone IS NOT reported stolen.

    I have tried using Ultrasn0w, jailbreaking, restoring, restore from DFU.

    If I turn off 3G then the phone gives No Signal. If 3G is on, there are no bars registered in the Signal strength.

    Does anybody have any idea what may be wrong and any ideas to fix it.

    I followed a tutorial to get the baseband and it is 5.9

    I would really appreciate any help in getting this iTouch working as an iPhone. If it doesn't work as an iPhone, all is not lost as my Wife will use it.

    Many thanks,


    Steve
    Last edited by rederic; 06-28-2009 at 01:25 PM.



  2. #2
    Professional Array

    Join Date
    Aug 2008
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Hi Steve.

    Well, in my opinion the best action to take at the moment is to take your iPhone to 02. Since you've tried restoring there no options left except to handle your iPhone to the hands of the technical service.

    The restore progress in iTunes is for those kind of problem. If the problem is not about hardware than it should've been gone by now.

    I hope you will use your iPhone without any problems very soon.

  3. #3
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Do you get no signal after restoring your phone in iTunes ? Before using RedSn0w?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-06-2011, 06:15 AM
  2. No Service/No Signal
    By nChar in forum iOS 3.x (iPhone OS 3.x)
    Replies: 3
    Last Post: 10-08-2009, 09:42 AM
  3. [Problem] [Turbo Sim] Data service doesn't works
    By BratJeannie in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 03-17-2009, 09:05 PM
  4. [otb 1.1.2]no Service/no Signal Fixed!!!!
    By enahum in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-18-2008, 03:07 AM
  5. Replies: 16
    Last Post: 02-09-2008, 07:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:08 AM.
twitter, follow us!