Results 1 to 3 of 3
Discuss No Service after JB 3GS at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Hello all, i have a 3GS 4.2.1 05.15.04 and finally i was able to JB ...
  1. #1
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Service after JB 3GS

    Hello all, i have a 3GS 4.2.1 05.15.04 and finally i was able to JB this morning with the brand new pwnagetool 4.2 (thanks for that).
    Unlocked using ultrasn0w 1.2 but after rebooting i have NO SERVICE

    read a couple of threads and tried the Wi-Fi locating method via Maps....but no luck.

    if i look in settings>general>network>cellular data network i can see all the right details of the carrier...but no signal.

    any idea/suggestion is highly appreciated



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    ultrasn0w currently does not support stock baseband 05.14.xx and higher.

    Once exception is that it does support ipad baseband 06.15.00 BUT ..... that baseband can be problematic with GPS and will void your warranty.

    With that said, i suggest you don't put ipad baseband on your device. You should wait, firmware 4.3 is around the corner. Once that is released, Dev Team will release an updated version for the unlock
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Newbie Array

    Join Date
    Jan 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks dtube. i'll sit and wait patiently

 

 

Similar Threads

  1. Replies: 23
    Last Post: 06-03-2013, 12:43 PM
  2. No service, what to do?
    By oisin in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 05-11-2011, 10:02 PM
  3. iPhone Unlocking Service in the UK. Speedy Service!
    By arthertbc0702 in forum Flea Market
    Replies: 0
    Last Post: 10-04-2007, 03:06 AM
  4. T-Mobile NO Service O2 Service
    By firewire in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 09-27-2007, 09:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:56 PM.
twitter, follow us!