Results 1 to 2 of 2
Discuss No service at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Ok I have seen pockets of this issue with people trying to unlock. People including ...
  1. #1
    Newbie Array

    Join Date
    Mar 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No service

    Ok I have seen pockets of this issue with people trying to unlock. People including myself upgraded to 4.1.2 fw and had the baseband changed. So using redsn0w I install the ipad 06.15.00 baseband and jailbroke. After doing all that I install ultrasn0w 1.2 . I received no signal. Now here is the kicker...I have t-mobile and Att. I received no signal with both just like the rest. I have tried with the phone being hackivated and by using S.A.M. . I live in the US meaning no blacklisting so I have no idea at this point what it could be unless it's a hardware issue. What do you guys think?



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Did you disable 3G on the device? T-Mobile won't work until you do this and it wasn't mentioned in your post.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Replies: 23
    Last Post: 06-03-2013, 12:43 PM
  2. No service, what to do?
    By oisin in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 05-11-2011, 10:02 PM
  3. iPhone Unlocking Service in the UK. Speedy Service!
    By arthertbc0702 in forum Flea Market
    Replies: 0
    Last Post: 10-04-2007, 03:06 AM
  4. T-Mobile NO Service O2 Service
    By firewire in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 09-27-2007, 09:39 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:21 PM.
twitter, follow us!