Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20
Discuss No GPS after ultrasnow. at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Hey...want to chime in on this thread as well. Installed Ultrasn0w 91-1 and have also ...
  1. #11
    bex
    bex is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No GPS...WTF?

    Hey...want to chime in on this thread as well. Installed Ultrasn0w 91-1 and have also lost GPS.

    This shit is frustrating. I need the GPS functionality. Any ideas on getting it back? Rocked 3.0 factory firm with redsn0w hactivation and still no joy.

    Lets fix this guys! PLEASE!


  2. #12
    Senior Professional Array DarkLord7854's Avatar

    Join Date
    Jan 2008
    Posts
    109
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Same here, Ultrasn0w kills GPS. This is rather lame.

  3. #13
    bex
    bex is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default bumping this post....

    ...To see how many people have lost full GPS sat fixing. I get network triangulation after ultrasn0w 91-1 but lost GPS.

    Anybody who has GPS fully working, can you describe your process to unlock your 3G rev.2 device at firm 3.0.

    Thanks

  4. #14
    Supporter Array cofi's Avatar

    Join Date
    Dec 2008
    Location
    Porto - Portugal
    Posts
    230
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    Quote Originally Posted by bex View Post
    ...To see how many people have lost full GPS sat fixing. I get network triangulation after ultrasn0w 91-1 but lost GPS.

    Anybody who has GPS fully working, can you describe your process to unlock your 3G rev.2 device at firm 3.0.

    Thanks
    Sure, here it goes:

    Restored to O.S. 3.0 in iTunes.
    Run redsn0w
    Upgraded Cydia
    Installed ultrasn0w
    Reboot
    Setup as new iPhone in iTunes
    Sync with itunes
    Installed all other APP's
    Final reboot

    Everything works.

  5. #15
    bex
    bex is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, tried your method to the letter.

    No joy!

    The device does have its GSM radio unlocked, but still no joy on the sat fixing.

    This is making me sad man! Looking for options to fix this shit.

    Also, can someone post a poll, I would like to see how many other users got nabbed by this bug.

    Peace


  6. #16
    bex
    bex is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No more suggestions?? C'mon guys, need the GPS functional no more ideas? I have been trying all of this from the Mac OS X platform, if that helps.

    Good thing I got a Google ION, shit works 100% out the box.

  7. #17
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    try network reset and select the network manually..

    Good luck
    Thanx * Rgds,
    Girish Kumar

  8. #18
    Newbie Array

    Join Date
    Jul 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I also had this problem, it seems: was only getting an extremely inaccurate (probably triangulation) fix, even when on top of a hill in a park with a clear sky. This was with either 0.8 or 0.9 of ultrasn0w, not sure whether I'd upgraded or not at that point. No amount of fiddling with 3G settings and the like made any difference. I had originally thought it was working but that turned out to be just it locating me via wifi signals, and the accurate fixes disappeared if wifi was disabled.

    At some point since then, having upgraded to 0.9.1, rebooted the device numerous times, and probably toggled various things on and off, it now works perfectly all the time (well, anywhere you could reasonably expect to receive a GPS signal at all). I didn't have to restore..

    This probably isn't useful to anyone else, but hey, just thought I should mention that I had this problem and it went away

  9. #19
    bex
    bex is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gkscit View Post
    try network reset and select the network manually..

    Good luck
    GKSCIT...this did the trick.

    Device is jailbroken with redsn0w and unlocked with ultrasn0w 0.91-1 all done from a Mac using Leopard 10.5.7 (just in case it helps someone else).

    I removed the SIM card from the device and went into settings. Reset the network and tried to locate me in the MAPS app, and sure enough, the wheel turned and it locked onto a GPS sat fix.

    Appreciate the help so far, and I hope this will help the others who have also had GPS issues.

    Just hope it stays active!

  10. #20
    bex
    bex is offline
    Advanced Array

    Join Date
    Sep 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is getting weirder and I feel it is definitely related to ultrasn0w.

    If I take the sim card out, the iPhone can sat fix no problem. With the sim card in, the device defaults to triangulation...wtf?


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. BlackRa1n to Ultrasnow 1.2
    By yhsay in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 17
    Last Post: 12-21-2010, 06:32 PM
  2. 3G still locked after ultrasnow
    By lrolandi in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 6
    Last Post: 08-18-2010, 11:03 PM
  3. Ultrasnow 1.0-1.1 no signal
    By dmiddleton1988 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-16-2010, 09:03 AM
  4. ultrasnow not working...tried everything. PLEASE HELP
    By drpepperdude00 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 10-15-2009, 11:36 PM
  5. Ultrasnow ETA?
    By burkferden in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 06-20-2009, 05:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:04 PM.
twitter, follow us!