Results 1 to 7 of 7
Discuss New US ATT 3GS September- 1st steps at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Just paid $730 for a new 3GS 32gb off ebay and signed up for a ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New US ATT 3GS September- 1st steps

    Just paid $730 for a new 3GS 32gb off ebay and signed up for a 2 yr t-mobile contract.

    I've spent at least 10 hours over the past few days reading about how to redsnow/purpl1a then ultrasnow.

    I understand the concept of hacktivate vs. activate.

    This is my first post and a couple of things remain unclear so thought it makes sense to post these simple but relevant questions for new (Post 3.1 firmware rls date purchasers like me) 3GS users in the US...which would is likely everyone else that wants to run on tmobile.

    1) My understanding is that if the baseband(BB) is above 4.2x.2009 then it is not a good idea to try any jailbreak or unlock even though I've read that the purpl1a jailbreak works on a 5.xx.2009 BB. -> Correct ?

    2) Assuming 1) is true, if my BB is above 4.2x then I do not want to attempt any JB or unlock because I'm likely on firmware 3.1 as well and will be wasting my time. As such Hacktivation is not a good idea either as I have not found a way to determine my baseband and firmware versions prior to Activation/Hacktivation -> Any suggestions ?

    3) If no response to 2) then I will try to do the Activation using the ATT sim that came in the box, and although I do not and will not have an ATT contract should activate fine...then I can answer the above 2 questions. My assumption is that if I hacktivate with the wrong BB I could end up bricking the phone. -> Correct ?

    4) I've decided to install iTunes 8.2 as it seemed wiser than 8.2X or greater (there have been some anomalies) and have not found much insight into this although once your up and running (JB/UL'd), moving to iTunes 9.X does not seem to have any MAJOR issues -> Correct ? Talk about version control...reminds me of dllhell back in the day.

    My iTunes has been scanning my freakin 2TB music lib for the last 2 hrs (even after I disconnected the network drive) so I won't be able to progress for another day regardless.

    Appreciate any and all support to my inquires/assumptions. The restated questions in summary are :

    1) Any way to determine BB and firmware version prior to activation/hacktivation ?
    2) Any impact to the version of iTunes used to run Redsn0w 8 or purpl1a ?

    I don't care about ATT push so I'll be fine to hacktivate if I can figure out what my BB is.

    Many Thanks,

    Deep



  2. #2
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hosed ! Help!

    Ok...so I did the ATT activate and determined i was on firmware 3.0 and BB 4.26. Did not update to 3.01 and ran redSn0w 8 no problem. All previous questions not-withstanding. Ran Cydia(wifi) and it claimed there were 2 critical updates...did those. then I looked at sources and there were 2 critical looking source updates...did those (one of them was spazia or something). Then installed ultrasnow source and got a DB error...Cydia hosed. Redid the redsn0w. Now when i click on Cydia it says loading db for a second and then goes away..zip. Tried to do a reset device...locked up...had to do hard reset after 10 mins. Now when I turn it on i get an apple...daz it. Holy crap it was going so well...now I know not to install updates to sources unless needed i guess. What now ?

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you should try a full restore to 3.0 and then try jailbreaking with redsn0w again.

    hope that does the trick!

  4. #4
    Supporter Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by methodDK View Post
    you should try a full restore to 3.0 and then try jailbreaking with redsn0w again.

    hope that does the trick!
    He can't restore to 3.0. Apple is no longer allowing it.

    He needs to wait till a custom ipsw is out that won't update the modem firmware otherwise he will lose his ability to unlock.

  5. #5
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3GS Can no longer restore below 3.1...Time to Quit ?

    Last post is absolutely right...somehow in all my hours of research...I didn't read anywhere that you can no longer restore...posts I've now found now following the "verifying iPhone restore with apple"...leading to "This device isn't eligible for the requested build" confirm that Apple has turned off the ability for iTunes to restore firmware below 3.1 (both iTunes 8.2 and 9).

    I found a tutorial for folks that went to 3.1 by accident and how to go back to 3.0 (does not downgrade BB) on a Mac.

    Does anyone know of a way to do it on a PC now, i.e. full flash/wipe/restore of firmware without touching BB ???


  6. #6
    Newbie Array

    Join Date
    Sep 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Onto ATT I go

    Alas I am an impatient man and also having experienced TMobiles' slow Edge data rates (which is the only ones you can use with the iPhone in the US-No 3G) I am moving on to ATT....on my way to the store.

  7. #7
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    @deep,
    STAY AWAY from firmware 3.1 at all cost at the moment and you will be OK.
    DO NOT PUT firmware 3.1 on the phone !!!
    ** If you just want to support hackint0sh.org with a donation click here **

 

 

Similar Threads

  1. First steps with SL
    By rcorai in forum Installation
    Replies: 2
    Last Post: 08-18-2010, 10:56 PM
  2. Steps to upgrading 2.2 --> 2.2.1
    By lagunatom in forum Quickpwn
    Replies: 3
    Last Post: 04-24-2009, 06:25 AM
  3. first steps?
    By matt452 in forum Installation
    Replies: 0
    Last Post: 03-15-2009, 06:23 PM
  4. To Many STEPS ....which ones first ??
    By dukat03 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-09-2007, 12:53 AM
  5. Steps to take?
    By amagab in forum General
    Replies: 1
    Last Post: 08-11-2007, 08:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:45 PM.
twitter, follow us!