Results 1 to 2 of 2
Discuss MMS/internet problem 3gs at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Hello to you all. I have a iphone 3gs with iOS 4.1 BB 6.15 It ...
  1. #1
    Newbie Array

    Join Date
    Dec 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default MMS/internet problem 3gs

    Hello to you all. I have a iphone 3gs with iOS 4.1 BB 6.15 It is unlocked and jailbroken with redsn0w. The unlock and jailbreak worked but I can not send or recieve picture mail or get on the internet. I have seen people say to go to the "cellular data" in settings but it is not there on my phone. Has anyone else had any problem with this?
    Thank you for any help.
    JH



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Configuring MMS has a pretty standard process, but it changes slightly depending on which carrier you have. You'll need to get a carrier bundle or download a carrier profile for your carrier that will configure the phone with the requisite APN settings needed to send MMS on a different network.

    You can use Cydia to check if a carrier bundle exists for your carrier, and a quick google search will point you to a few sites that will custom create profiles based on the operator for you.

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. [Problem] Internet isn't working on OSX 10.5.7
    By NY2PHX in forum Kernel / Kext (Driver) Support
    Replies: 4
    Last Post: 08-10-2009, 11:37 PM
  2. [Problem] Internet isn't working on OSX 10.5.7
    By NY2PHX in forum Installation
    Replies: 3
    Last Post: 08-10-2009, 11:19 PM
  3. iDeneb 10 5.5 Internet problem
    By Mish in forum Using Leopard
    Replies: 0
    Last Post: 07-12-2009, 01:02 PM
  4. Help_How can i fix that internet problem
    By tefa12 in forum General
    Replies: 0
    Last Post: 06-12-2009, 04:34 AM
  5. [Kalyway] Internet problem
    By daftpunk in forum Hardware
    Replies: 6
    Last Post: 06-19-2008, 11:16 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:46 PM.
twitter, follow us!