Results 1 to 4 of 4
Discuss Low Wifi signal on 3GS ... Normal?? at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; I've been using my 3GS for about a month now, works great. Jailbroke using Redsnow, ...
  1. #1
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    USA
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default Low Wifi signal on 3GS ... Normal??

    I've been using my 3GS for about a month now, works great. Jailbroke using Redsnow, unlocked with ultrasnow. However, I'm getting LOW wifi signal, no matter where I am, or what I'm connected to.

    I can be NEXT to the router, and still get 1 bar of wifi signal. Anyone else getting this on a 3GS?

    (NOTE: my 3G did *NOT* do that. I got full wifi signal, all 3 bars.. I don't think I've ever even SEEN all 3 bars on the 3GS since I got it)

    Yes I'm on T-mobile USA, and NO I do not have the option of using without unlocking or jailbreaking.



  2. #2
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Some users reported that SBS are causing problems if you have that installed please uninstall and check
    Thanx * Rgds,
    Girish Kumar

  3. #3
    Supporter Array

    Join Date
    Apr 2008
    Location
    Edinburgh
    Posts
    168
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    that is abnormal behaviour, clean it up and take it to an Apple store for exchange. I have no problem with SBS on JB/Ultrasnow 3GS.

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    USA
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by scudder View Post
    that is abnormal behaviour, clean it up and take it to an Apple store for exchange. I have no problem with SBS on JB/Ultrasnow 3GS.

    well I can rule out the device, we have 3x 3gs in our house, and all of them have the same signal issue... 1 bar pretty much all the time on wifi.

    I can't believe that 3 phones all have the same issue? But I suppose it could be possible, however unlikely. Most likely its either a software issue, combination of software, or something in the unlock??????? I'm not sure.

    The wifi speed seems fine - but the signal meter always seems to show 1 bar, no matter where I am in proximity to the wifi router or access point.

 

 

Similar Threads

  1. Poor 3G and Wifi signal
    By khanx in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 06-29-2010, 07:07 PM
  2. Low WiFi signal, any suggestions?
    By argonflux in forum iOS 3.x (iPhone OS 3.x)
    Replies: 4
    Last Post: 01-18-2010, 07:11 PM
  3. Replies: 8
    Last Post: 04-07-2008, 06:11 PM
  4. BL4.6 vs BL3.9 WiFi Signal difference?
    By faruk in forum General
    Replies: 3
    Last Post: 02-05-2008, 01:22 AM
  5. Turn off Signal without WIFI
    By bertolla in forum General
    Replies: 2
    Last Post: 08-09-2007, 11:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:17 AM.
twitter, follow us!