Results 1 to 4 of 4
Discuss iPhone 4 stuck in constant DFU or recovery, itunes gives errors for all restores at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; I was trying to jailbreak my iPhone when it orginally had 4.2.1. After following all ...
  1. #1
    Newbie Array

    Join Date
    Apr 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy iPhone 4 stuck in constant DFU or recovery, itunes gives errors for all restores

    I was trying to jailbreak my iPhone when it orginally had 4.2.1. After following all directions using sn0wbreeze, it did not work and it was stuck in constant DFU mode. I tried everything, nothing would work. Eventually I tried using the tethered 4.3.1 jailbreak, which lead to the same non-boot problem (yes, using ibooty). Finally, through some magic I got itunes to restore to a "normal" 4.3.1 firmware state. However, Cydia was still one of the icons (would not open, nor would it let me delete) and after a day or so the safari browser wouldnt work and slowly it stopped functioning properly. I decided to try to restore it to normal again with itunes, but nothing I do works. I get 1013, but have tried everything that claims to fix that which has not worked. Now it's still stuck in constant DFU or recovery, unable to boot, and no way to restore. Any help is much appreciated, and I can clarify anything asked. Thanks!



  2. #2
    Newbie Array

    Join Date
    Apr 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    SOLVED

    Just open tiny umbrella, click on advanced, deselect the box that says "set hosts to cydia on exit". Then close tiny umbrella and try the restore to 4.3.1 again.

  3. #3
    Newbie Array

    Join Date
    Apr 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have similer problem but mine is different.
    I was trying to jailbreak my iPhone 4.3. After following all directions using sn0wbreeze, it went through okay in the begining and when instruction told me to hold left Shift and start itunes by browsing sn0wbreeze_iPhone 4-4.3.1. ipsw BUT it did not work and it was stuck with a message saying there is no Sim card, please insert Sim card. when i plug it into itunes it also says the same message. and when i insert a sim card, it doesn't go away.
    you also can see the imei number but the other one is unknown... please help
    i bought it from a friend which is at&t phone in US. and i am going back to Mongolia soon, thats why i tried to unlock and jailbreak it before going back and looks like its not going to work... please help.

    i tried reseting and rebooting but the message is still there

  4. #4
    Newbie Array

    Join Date
    Mar 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Card place, simple contact has problems with the should be no problem

 

 

Similar Threads

  1. Replies: 5
    Last Post: 11-01-2011, 10:29 PM
  2. [Recovery] Stuck on iTunes logo
    By outtaspace in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 07-21-2008, 06:17 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:50 PM.
twitter, follow us!