Results 1 to 8 of 8
Discuss iPhone 4 Battery Draining 100% to 57% After Limera1n Ultrasn0w on 4.1 over night at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Please gimme any solution to fix this Battery Draining issue...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation iPhone 4 Battery Draining 100% to 57% After Limera1n Ultrasn0w on 4.1 over night

    Please gimme any solution to fix this Battery Draining issue



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Afdals View Post
    Please gimme any solution to fix this Battery Draining issue
    Restore (using tinyumbrella to again prevent baseband upgrade)
    Download newest version of limera1n (or use greenpois0n)
    Re-jailbreak.
    Set iPhone up as new.
    If you rely on hacktivation, use push doctor or pushfix to get legitimate push certificates.
    Re-install ultrasn0w.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down

    still looks like same

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Afdals View Post
    still looks like same
    You tried all this in a few hours? Including using a different jailbreak that doesn't have the poorly designed hacktivation that limera1n has?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by Afdals View Post
    still looks like same
    If you really did everything Olethros recommended and you are still having the problem, the issue is most likely with one of the packages you are installing from cydia -- what he detailed will resolve darn near 100% of people's battery issues (unless the issue is package related or hardware related).

    Couple of questions that could help identify:

    1) Do you experience this on the iPhone 4 before jailbreaking? Have you tested? If not, it's a good place to start. If you still experience this on the iPhone 4 prior to jailbreaking and after a clean restore, it's highly likely that you have a hardware problem.
    2) Do you experience this on the iPhone 4 after jailbreaking but before unlocking?
    3) Do you experience this after jailbreaking, after unlocking, but before adding any additional packages from Cydia?
    4) What are your standard Cydia packages that you install on a freshly jailbroken phone / what packages are installed on the phone that is having this problem?
    5) I'm assuming that you've got the phone on a non-standard carrier, have you installed carrier bundles or anything else?
    6) If you're running on a non-standard carrier, do they support 3G? If so, is it the right frequency for the iPhone? If not, have you disabled 3G in the Settings.app?
    7) If you're running on a non-standard carrier, have you run push doctor or pushfix to generate legitimate certificates? There has been an issue previously where no legit push certificates causes the Location service to spin endlessly and burn through battery. (Among other issues.)

    In any case, with the information you've provided, there really isn't enough to go by to give you clear troubleshooting steps, but if you can answer the questions above, it should help a lot.

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!



  6. #6
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi guys. I'm having the same problem as Afdals. I can literally see my battery percentage drop one by one as I hold the phone in my hand. Also, the back of the phone is always hot.
    Im running jailbreak 4.1 on a 3GS, broken with Pwnage Tool 4.1.2
    I uninstalled everything except ultrasn0w. is it the case?
    I'd appreciate any kind of help

  7. #7
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by jucks View Post
    Hi guys. I'm having the same problem as Afdals. I can literally see my battery percentage drop one by one as I hold the phone in my hand. Also, the back of the phone is always hot.
    Im running jailbreak 4.1 on a 3GS, broken with Pwnage Tool 4.1.2
    I uninstalled everything except ultrasn0w. is it the case?
    I'd appreciate any kind of help
    Did you set iPhone up as new or restore from iTunes backup?

    Could be a real hardware problem. Have you tried restoring stock IPSW (assuming you have a SHSH for 4.0.x) and setting up iPhone as new. Does the problem still occur?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #8
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by jucks View Post
    Hi guys. I'm having the same problem as Afdals. I can literally see my battery percentage drop one by one as I hold the phone in my hand. Also, the back of the phone is always hot.
    Im running jailbreak 4.1 on a 3GS, broken with Pwnage Tool 4.1.2
    I uninstalled everything except ultrasn0w. is it the case?
    I'd appreciate any kind of help
    If you're having the same problems, I recommend you read my post to him and provide some of the answers to the questions that I had asked -- this will give us a lot more to work with in order to help troubleshoot.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Replies: 4
    Last Post: 12-07-2011, 07:28 PM
  2. Iphone 3GS 4.3.3 Battery issue (draining fast)
    By ddpf in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 05-20-2011, 04:13 AM
  3. Ultrasn0w draining my iPhone4 battery
    By abrasBR in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 31
    Last Post: 08-17-2010, 08:38 PM
  4. ultrasn0w 1.1-1 Fixes Battery Draining
    By vikram in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 08-11-2010, 09:56 PM
  5. ultrasn0w draining battery?
    By tubaman93 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 27
    Last Post: 07-14-2009, 04:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:28 PM.
twitter, follow us!