Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
Discuss Help: UltraSn0w "No service" on iphone 3GS, iOS 5.0.1, BB 6.15.00 (please help!) at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; These instructions sound great!!!... I'm about to try it on my 3GS 6.15.00 BB on ...
  1. #11
    Newbie Array

    Join Date
    Mar 2012
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    These instructions sound great!!!... I'm about to try it on my 3GS 6.15.00 BB on 5.0.1 new bootrom that has fluctuating poor to no signal after jailbreaking and unlocking successfully. What I want to find out is if you know the info I have to select when I'm in Step 6 for a Sim of country Peru carrier Movistar? Also at the end you say that I may need to make APN changes if it is a Pay as you Go Sim, I have a prepay sim card from Peru Movistar, how can I change these settings and to what parameters? Your insight is really appreciated!

    I really appreciate any help! Thank you so much Mr n1ckn4m3!!!

    Quote Originally Posted by n1ckn4m3 View Post
    redsn0w hacktivates by default if there's a SIM card inserted that does not match the carrier the phone is locked to, so you should be able to use it. Deactivate is NOT the same as hacktivate -- it's an option for people who don't want redsn0w to attempt to hacktivate, or for people who want redsn0w to deactivate their existing hacktivated phone to allow for legitimate activation through SAM or other methods.

    The procedure should be:

    1) Restore iOS 5.0.1
    2) Set up the iPhone
    3) Run redsn0w to flash the iPad baseband
    4) Run redsn0w to jailbreak (which also hacktivates)
    5) Run Cydia to install ultrasn0w, SAM & SAM Prefs
    6) Set up SAM Prefs and manually select the SIM and Country info.
    7) Tell SAM Prefs to revert lockdownd to stock and deactivate -- this removes hacktivation, then deactivates the phone. ALTERNATELY you can run redsn0w and choose 'deactivate', you still need to complete steps 5 and 6 -- the activation in step 8 will not work without SAM and SAM Prefs!
    8) Plug the phone into iTunes and it should activate.

    All that said, I've *never* heard of anyone having to do this to gain service on an AT&T SIM with an AT&T locked device on baseband 06.15.00 -- it's very possible there's another issue at work here causing your signal drops. Sure, initial activation the first time out of the box wants to be done with the SIM card that is associated with the phone, but I've switched phones with my wife before, etc., and have never had any issues where I actually had to unlock the phone in order to gain service. Are you 100% certain that the phone and data plan associated with the SIM card is compatible with what you're trying to do with it? If it's a pay as you go SIM, it's worth mention that I think you have to make APN changes in order to achieve reliable and consistent voice and data...


  2. #12
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Ah, sorry for not seeing this sooner. I hate to say I don't actually know the specific information you'd need to put in, but hopefully some google-fu will get the answers for you. If that doesn't work, contact the carrier -- they're usually quite happy to help people get phones onto their network, and usually volunteer the information willingly when asked.

    There are several ways to change your APN. The freely available APN changers like Wir lieben iPhone&iPad! benm.at wird GIGA \\ iPhone&iPad and Unlockit - APN Changer for your iPhone will work if your carrier is supported. If they do not have a profile for your carrier though, the easiest way I know of is to look in Cydia for the TertherMe APN Editor add-in. I think it costs, but it's worth it to just buy it once and never have to worry about it again...
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. "No Service", "Searching...", and "No SIM" after unlocking
    By kimmy527 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 08-04-2010, 08:45 AM
  2. "No Service" After Ultrasn0w
    By dc1984 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 8
    Last Post: 11-08-2009, 04:59 AM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 0
    Last Post: 10-02-2007, 04:10 AM
  5. Replies: 1
    Last Post: 09-15-2007, 09:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:22 PM.
twitter, follow us!