Results 1 to 4 of 4
Discuss Help, Redsnow didn;t work! at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; I ran into this small problem. My friend dropped off her iphone 3g to have ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help, Redsnow didn;t work!

    I ran into this small problem. My friend dropped off her iphone 3g to have me jailbreak and unlock. However, I did everything that is needed in redsnow and when I reboot, the phone is still not activated so I can gop to the unlocking stage yet. Did I miss anything?



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    what SIM card did you have in the phone during the redsn0w jailbreak?

    You need either an activated official carrier SIM (which means iTunes will activate) or an active SIM from a non supported carrier.

    The SIM that came with the phone is not useful if it was never activated or the service contract was terminated.

  3. #3
    Supporter Array gkscit's Avatar

    Join Date
    Oct 2008
    Location
    Bangalore - INDIA
    Posts
    164
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Run readsn0w when your SIM is in Iphone, this will hactivate the phone.

    You can use ultran0w for unlock.
    Thanx * Rgds,
    Girish Kumar

  4. #4
    Senior Professional Array

    Join Date
    Jul 2009
    Posts
    177
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Before using redsnow you have to be very careful about that. Because if so something wrong you will suffer a lot. You should unlock through itunes using ATT sim.

 

 

Similar Threads

  1. Replies: 0
    Last Post: 09-17-2011, 09:03 PM
  2. Replies: 1
    Last Post: 08-06-2009, 04:23 PM
  3. [YouTube] Solution if the fix didn't work for you on 1.1.4
    By wlp5 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-04-2008, 10:22 AM
  4. Help. Anysim 1.1.1 didn't work
    By smallpotato in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 11-28-2007, 08:27 AM
  5. my iphone didn't work with ibrickr
    By gadiro in forum General
    Replies: 16
    Last Post: 09-12-2007, 07:47 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:06 AM.
twitter, follow us!