Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Have to toggle airplane mode in order to receive calls after reboot, respring at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; so I have a 3G updated to 3.0, all updates installed for everything, both in ...
  1. #1
    seseberg
    Guest

    Default Have to toggle airplane mode in order to receive calls after reboot, respring

    so I have a 3G updated to 3.0, all updates installed for everything, both in Cydia and in Appstore (I dont use icy, installer or kryptes), and, everytime I reboot my iphone or respring, I have to toggle airplane mode if I want to be ABLE to receive calls. Otherwise, I CAN make calls and send sms, but, if someone wants to call me, they get the message that Im out of gsm signal area or whatever...............
    However, if I place a call after I reboot or respring, then I CAN receive calls, but if I don't call anyone after respring or reboot, or toggle airplane mode to on and then back on, I CAN'T RECEIVE CALLS. I think the same goes for SMS as well.

    ANy thoughts?

    Thanks!



  2. #2
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Are you on T-mobile USA?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  3. #3
    seseberg
    Guest

    Default

    nope, i'm on Cosmote Romania (eastern europe).
    I also have an other crazy issue. Whatever I try, the freakin edge icon won't go away, no matter what I disable.......... this is weird.

    Also, the call I make to enable the RECEIVING of calls, HAS to be answered by the person who is being called in order for my receive call activation to work...............unfortunately..........

  4. #4
    Newbie Array

    Join Date
    Oct 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default re: Digicel Jamaica

    having a very similar issue on an 8GB iPhone 3G unlocked with ultrasn0w on tuesday. the phones can make calls/texts fine. however receiving calls is an issue...the 1st incoming call will work fine. after that all other incoming calls go straight to voicemail. phone has to reboot to accept incoming calls again.
    any advice or solution? thanks!

  5. #5
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    My guess is that something (I'm not sure what yet) is keeping your data connection active all the time.
    On 3G this isn't a problem as it can handle Data and voice simultaneously but on GPRS/Edge it can only do one or the other.
    If you install SBSettings and turn off Edge and let us know if that solves the voice problem I'm sure we can get to the bottom of this.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd


  6. #6
    seseberg
    Guest

    Default

    Quote Originally Posted by Confucious View Post
    My guess is that something (I'm not sure what yet) is keeping your data connection active all the time.
    On 3G this isn't a problem as it can handle Data and voice simultaneously but on GPRS/Edge it can only do one or the other.
    If you install SBSettings and turn off Edge and let us know if that solves the voice problem I'm sure we can get to the bottom of this.
    well, the funny thing is that my carrier doesn't even HAVE edge support. They only have GPRS support, and, it has not been enabled for my sim card, because, I never use it.

    it's interesting though to find out that if I put an other sim into my 3.0 3G, a romanian Orange sim, the edge icon goes away, so, there is definetly something wrong regarding sim settings, maybe I need a special carrier bundle for my Cosmote sim?

    turning edge off from the sbsettings app doesn't work.... the blue round edge icon is still there, and, it goes away when I turn my wifi on, or, when I receive or make a call.....
    If I turn edge off from sbsettings, the icon goes away for 4 seconds, and so does my carrier signal, and, it comes back after that (both icon and signal)
    same thing happens if I enable it.............

    I have even tried disableing cellular data editing from supreme preferences, but that doesn't work either..................

    even with all of these tries, I am STILL not able to receive calls after a repring/reboot, only if I call someone and they answer or so......... (with the cosmote sim)

    but with the ro ORANGE SIM, I CAN receive calls right after respring/reboot.

    So, I think I need to talk to volkspost about carrier bundles..........
    Last edited by seseberg; 06-27-2009 at 03:48 PM.

  7. #7
    Newbie Array

    Join Date
    Jun 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default phone doesn't ring sometimes...

    So i have a 3g unlocked with ultrasn0w and for some reason, randomly, when people call me they get 10 seconds of silence and then it goes to my voicemail. It doesn't ring on my end at all. Then when I call out i get all of my text messages from the past half hour or so simultaneosly. I am unlocked on CellularOne, and with 2.2.1 i was unlocked using a turbosim and never experienced this. I tried to toggle edge and 3g in my sbsettings, but the edge toggle doesn't work, the edge logo comes back after a couple seconds. Please help!

  8. #8
    seseberg
    Guest

    Default

    the only solution to this is to PRAY TO GOD that volkspost is able to update his carrier bundle generator found at carrier bundle generator
    for 3.0 so that we can have custom relevant carrier bundles which take away all of these inconveniences..............

  9. #9
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Quote Originally Posted by tuffguy View Post
    So i have a 3g unlocked with ultrasn0w and for some reason, randomly, when people call me they get 10 seconds of silence and then it goes to my voicemail. It doesn't ring on my end at all. Then when I call out i get all of my text messages from the past half hour or so simultaneosly. I am unlocked on CellularOne, and with 2.2.1 i was unlocked using a turbosim and never experienced this. I tried to toggle edge and 3g in my sbsettings, but the edge toggle doesn't work, the edge logo comes back after a couple seconds. Please help!
    I am fairly certain that something is using your data connection and while it's being used voice calls can't be made if you are not on 3G.
    You don't have Push turned on at all do you?
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  10. #10
    seseberg
    Guest

    Default

    Quote Originally Posted by Confucious View Post
    I am fairly certain that something is using your data connection and while it's being used voice calls can't be made if you are not on 3G.
    You don't have Push turned on at all do you?
    yes, I do NOT have it turned on. However, it is interesting to find out that, on some ocasions, my iphone gives me the message: ,,unable to activate celular data network,, (or something like that if I recall right) on its own without me triggering anything, and, I have had sbsettings show me a Data IP when I revealed it by swiping the status bar. How did that happen? my carrier doesn't even support edge, and, my 3G was disabled, as was my push.

    Any thoughts? is it the unknown carrier bundle causing this?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Airplane mode toggle app
    By Fudgem in forum General
    Replies: 1
    Last Post: 07-01-2009, 08:54 PM
  2. Replies: 5
    Last Post: 02-04-2008, 07:28 AM
  3. OTB 1.1.2 TurboSim unlocked, can't receive calls and send/receive sms
    By jaybee in forum Turbo-, Supersim and Simcloning Solution
    Replies: 6
    Last Post: 12-13-2007, 12:55 PM
  4. Replies: 0
    Last Post: 11-11-2007, 06:43 AM
  5. Replies: 3
    Last Post: 09-25-2007, 12:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:21 AM.
twitter, follow us!