Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
Discuss FW3.1 Unlock at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; iTunes9 has some nice features such as rearranging the icons on your phone in iTunes ...
  1. #11
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    iTunes9 has some nice features such as rearranging the icons on your phone in iTunes but for JB stick on 8.2

    That speedtest site is, I believe, in the US so I only get high 400s - download the speedtest.net app from the app store, it gives far better readings.
    I get anywhere between 1100 and 2000 kbps on that.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd


  2. #12
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    > for JB stick on 8.2

    thanks!, Im glad to know there is no real need to go to iTunes 9, as far as being able to use Pwnage 3.1

    > That speedtest site is, I believe, in the US so I only get high 400s -

    This morning I just got 831-1011 kbps from iPhonespeedtest.com, more than twice as fast as your test.
    so the claimed "faster wifi" or "better wifi" from FW 3.1 is as yet unproven

    > download the speedtest.net app
    > I get anywhere between 1100 and 2000 kbps on that.

    thanks for the specific suggestion I get 3130-3162 kbps on my 3G iPhone on FW 3.01 (I ran the test 3 times, at 730am in California. That is 3 Times! faster than your FW 3.1.. (Im sure there are other factors involved, but so far, my phone is plenty fast on wifi)

    Based on the speed tests, I see no reason to go to FW 3.1, unless someone else has done a speed test Before AND After upgrading to FW 3.1..

    thanks for the help
    Jonathan
    Last edited by jon_slider; 09-19-2009 at 04:50 PM.

  3. #13
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Sorry, my tests were 3G not WiFi!

    I get about 4500 on WiFi, but I never said it was faster, I just get a much better signal and it connects consistently at full bars.

    When you said you were only getting about 500k I thought you were talking 3G , I didn't realise anyone's WiFi was that slow...
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  4. #14
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    > Sorry, my tests were 3G not WiFi!

    OK, yes, I dont want to confuse the issue.. my 500 speed was ATT 3G, on TmobileUSA Edge I get 200

    but, the fact sheet from apple says the benefit of going to 3.1 is faster wifi, not faster 3G

    thanks for keeping those differences sorted out..

    > I get about 4500 on WiFi,

    thats about 1300 faster than what Im getting on WiFi, maybe I will take the plunge and report back if FW 3.1 really did improve my WiFi speed that much..

    So, thanks for letting me play devils advocate and question the need to update to FW 3.1

    so far, I remain skeptical.. the downsides are minimal to me though, loss of carrier banner, and loss of tethering.. I dont tether, on TmobileUSA that would be absolutely ridiculously slow.

    Thanks again for all the feedback... 4500 WiFi speed sounds like a 50% improvement.. wonder if I will see it on my network?..

    Anyone else reading this thread care to report your WiFi speed, especially before AND after going to FW 3.1?

    update, a few hours later

    I tried to go to the Custom IPSW of FW 3.1 created with Pwnage 3.1. It fails to load with error 1600.

    I then reverted to FW3.0.1, ran redsn0w, reinstalled ultrasn0w and am back, approximately where I started about 6 hours ago.

    Moral of the story

    PowerPC Mac, both with iTunes 8.2 and iTunes 9 gives error 1600 and fails to install Pwned 3.1 IPSW on iPhone 3G, will report after I try a Pwned IPSW on an intel Mac. Im currently on Tmobile USA and FW3.01.. thanks to redsn0w and ultrasn0w
    Last edited by jon_slider; 09-20-2009 at 04:18 PM.

  5. #15
    Rookie Array

    Join Date
    Sep 2009
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Guys,

    Please on which systems could i use Pwnage 3.1 ? i have Vista and Mac!

    with Version 3.0 (7A341) Firmware 05.11.07.

    Please if anyone know i need the information ASAP.


    Regards,
    Saad


 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 18
    Last Post: 03-03-2008, 10:09 PM
  2. Replies: 2
    Last Post: 02-14-2008, 04:55 PM
  3. Replies: 8
    Last Post: 01-24-2008, 06:39 PM
  4. Replies: 0
    Last Post: 09-27-2007, 03:30 PM
  5. Replies: 13
    Last Post: 09-12-2007, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:42 AM.
twitter, follow us!