Page 1 of 5 12345 LastLast
Results 1 to 10 of 49
Like Tree1Likes
Discuss Everybody having No Service, No Signal or Searching after ultrasn0w at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Okay, basically I want to gather everybody who is having this problem and try to ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Everybody having No Service, No Signal or Searching after ultrasn0w

    Okay, basically I want to gather everybody who is having this problem and try to solve it together. Share your experiences and possible solutions.
    I will go with mine:
    iPhone 3G Black 16GB
    Installed 3.0.1
    Jailbreak with redsn0w 0.8
    Unlocked with ulstrasn0w 0.9.1
    Reset all settings
    No Signal, No service or sarching forever...
    Oh, and by the way, I am in Movistar Argentina.
    Lets solve this guys.



  2. #2
    Newbie Array

    Join Date
    Aug 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    2
    Uploads
    0
    Rep Power
    0

    Default I got same problem

    i`m in UK , vodafone user , i got only "Searching...." someone help us pls...

  3. #3
    Newbie Array

    Join Date
    Aug 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by funkadelic View Post
    iPhone 3G Black 16GB
    Installed 3.0.1
    Jailbreak with redsn0w 0.8
    Unlocked with ulstrasn0w 0.9.1
    Reset all settings
    No Signal, No service or sarching forever...
    T-mobile US sometimes picks up the T-mobile signal but will not allow me to do anything.
    Last edited by kazpr; 08-13-2009 at 08:58 PM. Reason: Forgot something

  4. #4
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    It would be awesome if the Dev Team could help us. I know they are really busy and we do appreaciate everything they have done. So, if they can, please give us a hand.
    Thank you

  5. #5
    Newbie Array

    Join Date
    Aug 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same thing here.. no service.. searching..
    any solutions?


  6. #6
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    unfortunately, not yet.
    I just hope that the dev team could help us

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would like to upgrade firmware on my 3G (now I have 2.2 firmware with YellowSn0w) but i'm don't want lose my iPhone with any possible UltraSn0w unlocking failure...
    What is better to do: wait for new UltraSn0w release? Attempt and cross the fingers?
    help!

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by crockard View Post
    I would like to upgrade firmware on my 3G (now I have 2.2 firmware with YellowSn0w) but i'm don't want lose my iPhone with any possible UltraSn0w unlocking failure...
    What is better to do: wait for new UltraSn0w release? Attempt and cross the fingers?
    help!
    I upgraded and unlocked my 3G with UltraSn0w fortunately without problems

  9. #9
    Newbie Array

    Join Date
    Aug 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iPhone 3G, Firmware 3.0(7A341), Modem Firmware 04.26.08

    UK O2 - original carrier
    Jailbroken
    Ultrasn0w 0.91-1
    Bootloader 06.02 (G2M3S2)
    Baseband ICE2-04.26.08

    Trying with Sunrise SIM in Switzerland = No signal

  10. #10
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    you wont believe this. my brother has had a 3g for quite a long now. it has worked flawlessly. its an iphone 3g ought in new york 6 months ago.
    all of a sudden, it stopped working yesterday. Now it says:
    Restricted Network or,
    Waiting For Activation or,
    No Service,
    No Bars on Signal.
    Restored several times and nothing happens.
    What can i do?
    Im going crazy!
    thanksss


 

 
Page 1 of 5 12345 LastLast

Similar Threads

  1. Ultrasn0w searching/unable to load network list
    By Rainy in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 12
    Last Post: 11-24-2010, 08:46 AM
  2. Spirit Used on 3GS 3.1.3 (05.12.01) but NO SIGNAL / SEARCHING?
    By davidmbell in forum Spirit (jailbreak)
    Replies: 9
    Last Post: 06-24-2010, 11:23 PM
  3. Signal Searching
    By brick109 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 12-24-2009, 11:51 PM
  4. Still Searching After Ultrasn0w and Red
    By dcalisse in forum Redsn0w
    Replies: 5
    Last Post: 07-07-2009, 07:53 AM
  5. You are subscribed to this thread Still Searching After Ultrasn0w and Red
    By dcalisse in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 07-02-2009, 07:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:39 AM.
twitter, follow us!