Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 49
Like Tree1Likes
Discuss Everybody having No Service, No Signal or Searching after ultrasn0w at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Originally Posted by HurryC Does anyone has at least find the real reason of the ...
  1. #31
    Newbie Array

    Join Date
    Jul 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by HurryC View Post
    Does anyone has at least find the real reason of the "NO SIGNAL" or "RESTRICTE"D NETWORK" problem?
    i have the same problem. and i think my phone is imei blacklisted. any way to fix it ? i have 3gs iphone .


  2. #32
    Newbie Array

    Join Date
    Jul 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "no service and restricted newtork"

    hello guys. i have iphone 3gs 3.1.3 new bootroom with baseband 05.13.04. used spirit to jb and ultrasn0w to unlocnk . problem is that i have no service and network restricted. anyone had that problem and was able to fix it ?

  3. #33
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Quote Originally Posted by tzvika66 View Post
    hello guys. i have iphone 3gs 3.1.3 new bootroom with baseband 05.13.04. used spirit to jb and ultrasn0w to unlocnk . problem is that i have no service and network restricted. anyone had that problem and was able to fix it ?
    In most cases this is due to the IMEI being blacklisted as the phone is marked as lost or stolen. Due to the legal issues surrounding these sorts of things, discussion of how to circumvent this is not allowed on these forums.

    A quick way to check is to insert a USA SIM -- we're so behind on our cellular technology that it'll be 30 years before we have an IMEI blacklist database, so even if it's blacklisted in the EU, it will work on a US network. I can appreciate, however, that it may not be that easy to get within range of a US carrier's cell network .

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  4. #34
    Newbie Array

    Join Date
    Jul 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 05.13.04 baseband no signal after jailbreak fix

    Hello, The problem would be is that Apple releases iphones bundled with mobile carriers. Like ATT. If you check the Settings-About - Network and you see none. Then this would be your problem. Go to Carrier Bundle Generator iPhone OS 3.0 - 3.1.2 (ipcc) From this site you could make renew your carrier.plist and this would fix your problem. Just follow those instructions. I did it and it worked well.

  5. #35
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by jinx888 View Post
    Hello, The problem would be is that Apple releases iphones bundled with mobile carriers. Like ATT. If you check the Settings-About - Network and you see none. Then this would be your problem. Go to Carrier Bundle Generator iPhone OS 3.0 - 3.1.2 (ipcc) From this site you could make renew your carrier.plist and this would fix your problem. Just follow those instructions. I did it and it worked well.
    Sincerely doubt this will help in this case. You can always try though.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  6. #36
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm getting the searching message which goes to no service after a few minutes

    Tried rebooting

    Tried airplane mode/removing sim card & replacing

    Tried uninstalling ultrasn0w and I got the one-bar for a while and then it went to no service again.

    Tried reinstalling ultrasn0w. Still no more nothing.

    It seems like a lot of people are in the same boat. According to everything Iv'e read this setup should work. Any suggestions would be very helpful.

    3gs made for AT&T USA
    ios 4.1
    bootloader 5.13.04

  7. #37
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by astrovandal View Post
    I'm getting the searching message which goes to no service after a few minutes

    Tried rebooting

    Tried airplane mode/removing sim card & replacing

    Tried uninstalling ultrasn0w and I got the one-bar for a while and then it went to no service again.

    Tried reinstalling ultrasn0w. Still no more nothing.

    It seems like a lot of people are in the same boat. According to everything Iv'e read this setup should work. Any suggestions would be very helpful.

    3gs made for AT&T USA
    ios 4.1
    bootloader 5.13.04
    What network are you trying to use it with? Did you do the obvious and turn off 3G if it's t-mobile USA?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #38
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    What network are you trying to use it with? Did you do the obvious and turn off 3G if it's t-mobile USA?
    Forgot to mention yeah I turned of the 3g, rebooted, pulled the card, airplane mode in all kinds of combinations hoping to find the right one. SIM is for T-Mobile USA.

  9. #39
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just read some stuff that might shed a little insight. Whenever I put the sim back in my regular tmobile phone I get a text message from that says 129. What I heard but cannot verify is that when the iphone initializes the tmobile chip it sends out a text message and gets a reply with the settings, but for some reason the iphone is unable to receive the message and after 4 attempts gives up and goes from searching to no service.

    Anyone know if this is true or how to get around it?

    thanks!

  10. #40
    Newbie Array

    Join Date
    Nov 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rushty View Post
    HI, i'm just a newbie, but i got solution for this ( no service after ultrasn0w unlock)

    this is step by step:
    1. after install ultrasn0w, turn off 3G and reboot, and insert simcard
    2. don't press OK or just leave it if have warning "no simcard inserted"
    3. wait for "no service" and turn on airplane mode
    4. take off simcard, n insert simcard again
    5. turn off airplane mode
    and ur service will be back

    tell me if this way can work..
    Thank you so so very much rushty =) I am also a newbie but managed to JB and Unlock a G3 in under 2hrs because my sister had upgraded to 4.1 before she gave me the phone and today I went and connected it to IphoneExplorer because I can't log onto Cyberduck like I first was able to and my phone said quickly that it entered sync probably bc I had itunes open and it just now unlocked after I found your method many hours of nonstop searching.
    It worked like a charm now whenever I am connecting via USB I'm always going to open Tinyumbrella b4 doing anything to my phone. I still have to figure out how to use it well and to get rid of all the cydia errors that appear everytime >.<"
    I get the feeling that cydia is trying to dominate what you can and can't have on your iPhone, I maybe wrong but that's the feeling I'm getting because everything is working perfectly until I try to add cool things that I see on youtube like for example "the all sources app from Steffwiz amongst other things, that I find really upsetting and discouraging. If it weren't for ppl like all of you posting help I would be locked and having to re-jailbrake my phone with no possibility of unlocking it because the repo666 is not working anymore for some reason and I have ultrasnOw installed.
    Well I am just blabbing and letting some steam off my chest but the main reason why I registered today was to thank you and all the other members who contribute VITAL information while taking precious time off their days to help others like me.

    Thank you rushty & thank the dev team for all their hard work as well.
    God Bless everyone
    ®sonicalchemy®


 

 
Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. Ultrasn0w searching/unable to load network list
    By Rainy in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 12
    Last Post: 11-24-2010, 08:46 AM
  2. Spirit Used on 3GS 3.1.3 (05.12.01) but NO SIGNAL / SEARCHING?
    By davidmbell in forum Spirit (jailbreak)
    Replies: 9
    Last Post: 06-24-2010, 11:23 PM
  3. Signal Searching
    By brick109 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 12-24-2009, 11:51 PM
  4. Still Searching After Ultrasn0w and Red
    By dcalisse in forum Redsn0w
    Replies: 5
    Last Post: 07-07-2009, 07:53 AM
  5. You are subscribed to this thread Still Searching After Ultrasn0w and Red
    By dcalisse in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 07-02-2009, 07:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:25 PM.
twitter, follow us!