Results 1 to 10 of 10
Discuss cannot restore iphone 3g fw4.2 bb6.15 at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; i did the latest unlock on blog.iphone-dev.org using pwnage 4.1 with ipad bb 6.15 it ...
  1. #1
    Newbie Array

    Join Date
    Nov 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation cannot restore iphone 3g fw4.2 bb6.15

    i did the latest unlock on blog.iphone-dev.org using pwnage 4.1 with ipad bb 6.15
    it worked but i had no service, so i did it again and i shouldn't have.
    now i get error code 1604

    if anyone can help i would greatly appreciate it

    i've tried:
    the troubleshoots at support.apple.com
    restoring to factory settings
    restoring to the fw 4.2 ipsw
    and using pwnage 4.1 with ipad bb 6.15

    no dice
    please help

    -matilicus
    Last edited by matilicus; 11-29-2010 at 10:34 AM. Reason: mistake



  2. #2
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by matilicus View Post
    i did the latest unlock on blog.iphone-dev.org using pwnage 4.1 with ipad bb 6.15
    it worked but i had no service, so i did it again and i shouldn't have.
    now i get error code 1604

    if anyone can help i would greatly appreciate it

    i've tried:
    the troubleshoots at support.apple.com
    restoring to factory settings
    restoring to the fw 4.2 ipsw
    and using pwnage 4.1 with ipad bb 6.15
    Starting with FW 4.2.1 if you have 06.15 on your iPhone you won’t ever be able to restore to stock firmware (it will fail). You’ll need to only restore to custom IPSWs
    1604 generally indicates that your device isn't pwned (and you are trying to restore a custom ipsw).

    Share your restore log (s) http://www.hackint0sh.org/f137/130802.htm and we can give you more useful help.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  3. #3
    Newbie Array

    Join Date
    Nov 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    1604 generally indicates that your device isn't pwned (and you are trying to restore a custom ipsw).

    Share your restore log (s) http://www.hackint0sh.org/f137/130802.htm and we can give you more useful help.

    iTunes version 10.1 (54)
    iPhone OS version (before restore/update) 4.2.1
    Platform OSX
    OS Version 10.6.5

    i did the unlock on blog.iphone-dev.org titled "ultra-recycle" using pwnage 4.1 with ipad bb 6.15
    it worked but i had no service, so i did it again
    now i get error code 1604 or 1600
    and my phone still says plug into itunes
    i tunes says phone is in recovery mode and needs to be restored

    my restore log is too long to post but this is the last one i have

    http://pastebin.com/SWd5zvUg

    thanks for your reply
    Last edited by Olethros; 11-30-2010 at 02:19 PM. Reason: moved to pastebin

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by matilicus View Post
    my restore log is too long to post but this is the last one i have
    You need to use custom IPSW made with Pwnagetool 4.1.3 not Pwnagetool 4.1

    The problems you have suggest that your device is not properly pwned. The short log file you posted backs this up. I need to see other restore logs that hopefully contain more info.

    No restore log is too long to publish if you FOLLOW THE INSTRUCTIONS in the thread I linked to. Note that I didn't say "post" I said "share".

    I have converted your (short) log to pastebin. Please use any pastesite (pastebin, pastie etc) to publish the longer restore log.

    You shouldn't have a tethered boot for a 3G iPhone (are you sure this isn't a 3GS?). So something else is wrong.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    Nov 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    You need to use custom IPSW made with Pwnagetool 4.1.3 not Pwnagetool 4.1

    The problems you have suggest that your device is not properly pwned. The short log file you posted backs this up. I need to see other restore logs that hopefully contain more info.

    No restore log is too long to publish if you FOLLOW THE INSTRUCTIONS in the thread I linked to. Note that I didn't say "post" I said "share".

    I have converted your (short) log to pastebin. Please use any pastesite (pastebin, pastie etc) to publish the longer restore log.

    You shouldn't have a tethered boot for a 3G iPhone (are you sure this isn't a 3GS?). So something else is wrong.
    Yeah i'm sure it's 3G,
    thanks for your patience
    and i did use 4.1.3 pwnage tool with 3.2.2 ipad restore and 4.2.1 iphone restore

    here is the first half of my restore log

    *_********_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*_*


    and this is the second half

    _**__*_*_*_*_*_**_*_*_*_*_*_*_*_*_*_*_*__*_**_
    Last edited by matilicus; 12-01-2010 at 08:23 AM.


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    One pastebin entry per restore log, you seem to have joined all the logs together, which makes it hard to know what is what.

    Looks like you have updated to the new baseband. But you have had problems with subsequent restores.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Eschweiler, Germany
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Did a restore of 4.1 with a custom ipsw from PwnageTool 4.1.3 with baseband 06.xx yesterday after jailbreaking with redsnow on 4.2.1 before.
    All i did to be able to restore with the custom ipsw was to put the iPhone (3GS new bootloader) into pwned DFU mode with redsnow.
    Got an error after restoring, but was able to kick the iPhone out of DFU mode with tinyumbrella.

    So to me it seems like you just have to use several tools to be able to downgrade after upgrade to baseband 06.xx.

  8. #8
    Newbie Array

    Join Date
    Nov 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by cathul View Post
    Did a restore of 4.1 with a custom ipsw from PwnageTool 4.1.3 with baseband 06.xx yesterday after jailbreaking with redsnow on 4.2.1 before.
    All i did to be able to restore with the custom ipsw was to put the iPhone (3GS new bootloader) into pwned DFU mode with redsnow.
    Got an error after restoring, but was able to kick the iPhone out of DFU mode with tinyumbrella.

    So to me it seems like you just have to use several tools to be able to downgrade after upgrade to baseband 06.xx.
    AaaaaWESOoooooooME!!! i downloaded tinyumbrella and it said my phone was running 4.1 with 5.14 bb so all i had to do was jailbreak it with that pwnage tool.


    thanks a lot

    -matilicus

  9. #9
    Newbie Array

    Join Date
    Nov 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by cathul View Post
    Did a restore of 4.1 with a custom ipsw from PwnageTool 4.1.3 with baseband 06.xx yesterday after jailbreaking with redsnow on 4.2.1 before.
    All i did to be able to restore with the custom ipsw was to put the iPhone (3GS new bootloader) into pwned DFU mode with redsnow.
    Got an error after restoring, but was able to kick the iPhone out of DFU mode with tinyumbrella.

    So to me it seems like you just have to use several tools to be able to downgrade after upgrade to baseband 06.xx.
    hey, thanks for you're help
    i got it

  10. #10
    Newbie Array

    Join Date
    Nov 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default How I fixed this problem

    i downloaded tinyumbrella and it told me what firmware and baseband i was running. 4.1 fw and 16.5 bb
    then i downloaded the ipsw for the fw and even though my baseband is now 16.5 with no going back, the pwnage tool and custom restore worked.

    then i used ultrasnow

    bottom line: still no service

    fix: new sim card

    so i'm running 4.1 firmware with baseband 16.5
    ultrasnow worked, my 3g is unlocked and on tmobile
    i'm stoked!


 

 

Similar Threads

  1. Replies: 11
    Last Post: 10-27-2010, 11:45 PM
  2. Replies: 8
    Last Post: 10-20-2009, 04:30 PM
  3. [Problem][Restore Mode] iPhone wont restore
    By ipicazo08 in forum General
    Replies: 7
    Last Post: 05-08-2008, 01:17 AM
  4. Replies: 7
    Last Post: 08-30-2007, 09:58 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:31 AM.
twitter, follow us!