Results 1 to 9 of 9
Discuss Alternative Working Solution For 3GS Network Signal and Wifi Issues at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Most of us, 3GS owners are excited to unlock our iphones and tried the iphone ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile Alternative Working Solution For 3GS Network Signal and Wifi Issues

    Most of us, 3GS owners are excited to unlock our iphones and tried the iphone 3G's unlocking soft. The Dev's Ultrasn0w for 3G have some issues in 3GS, lossing your wifi capabilitiy to search wifi networks and signal endless off and on after 30 seconds, and there is no available perfect sulotion yet from the Team but it is wroking at least to put any simcard. hopping Dev Team will release update for Ultrasn0w to work stable on iphone 3GS.

    Now, what i have here is a temporary solution just to make the Ultrasn0w work with stable signal and wifi.

    If you installed ultrasn0w already and having unstable signal and wifi just remember this steps:

    * Go to Main Settings and Turn on Airplane mode
    * Go to Wifi Settings and Turn on Wifi
    * Turn off and turn on your iphone
    * Go to Main Settings and turn off Airplane mode

    your signal and wifi should be working fine now... hope this thread will help you somehow...

    NOTE: if you restarted your iphone again without putting in airplane mode while wifi is on, you will have unstable wifi and network signal back again..
    so if that happened just do the airplaen mode trcik again...


    ALEX



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Figured out the same thing the other night, i've noticed that just switching on and off airplane mode after turning your phone on does the same trick. It will say 'No SIM Card' briefly and then when you turn airplane mode off, all connectivity issues are gone.

    At least until you turn your phone off again.

  3. #3
    Please confirm your eMail or contact staff! Array

    Join Date
    Sep 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Signal has improved, thanks

    My Youtube is not working, do you have any idea to fix .I did .( jailbreak Rc2+Ultrasn0w) O2 Iphone (activate by replacing lockdownd file, posted on other thread)

  4. #4
    Advanced Array

    Join Date
    Nov 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by xtronic View Post
    Signal has improved, thanks

    My Youtube is not working, do you have any idea to fix .I did .( jailbreak Rc2+Ultrasn0w) O2 Iphone (activate by replacing lockdownd file, posted on other thread)
    well, there is..... if you have yahoo messenger or msn just add me up.. i will sen you the file....
    rudeaex@hotmail.com
    alex_lotas@yahoo.com

  5. #5
    Advanced Array

    Join Date
    Jun 2009
    Location
    Florida, U.S.A
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by xtronic View Post
    Signal has improved, thanks

    My Youtube is not working, do you have any idea to fix .I did .( jailbreak Rc2+Ultrasn0w) O2 Iphone (activate by replacing lockdownd file, posted on other thread)
    Maybe you could try to install Push Fix...
    This fix install security certificates also needed for YouTube.

    How:
    1. Run Cydia
    2. Manage > Sources > Edit > Add > http://cydia.iphoneil.net > Done.
    3. search for Push Fix in this repository.
    4. Install > Confirm.
    5. Next time you run youtube after you restart your iphone it suppose to work like normal.

    Hope it could helps.


  6. #6
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Problems should all be fixed with UltraSn0w 0.8 out now.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  7. #7
    Professional Array

    Join Date
    May 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by Confucious View Post
    Problems should all be fixed with UltraSn0w 0.8 out now.
    wifi is still dead =\

  8. #8
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    Turn on airplane mode, reboot.
    WiFi should now work.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

  9. #9
    Professional Array

    Join Date
    May 2008
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by Confucious View Post
    Turn on airplane mode, reboot.
    WiFi should now work.
    thanks. I actually figure it out earlier. I read a thread on here hinting people to turn on airplane then turn on wifi then reboot to get stable signal. It did work on my brother iphone but made wifi disable on mine. I found that if I turn off Wifi and put airplane mode then reboot on I will get stable signal on both cellular and wifi.

 

 

LinkBacks (?)


Similar Threads

  1. Replies: 139
    Last Post: 06-21-2012, 11:33 PM
  2. [1.1.3] WiFi Signal show up, Connection not working
    By mastaboy in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 04-11-2008, 04:11 PM
  3. [Poll] Do you have wifi or signal issues?
    By Yogijalla in forum iPhone "2G" (Rev. 1)
    Replies: 48
    Last Post: 03-18-2008, 04:10 AM
  4. GPRS Network & Wifi Issues
    By DennisTee in forum General
    Replies: 3
    Last Post: 01-30-2008, 05:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:51 PM.
twitter, follow us!