Results 1 to 3 of 3
Discuss (3GS) T-Mobile ultrasn0w via ra1n. No wifi at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; Baseband - 4.26.08 Phone is US - Locked to at&t 1 .Did ra1n install to ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up (3GS) T-Mobile ultrasn0w via ra1n. No wifi

    Baseband - 4.26.08


    Phone is US - Locked to at&t

    1 .Did ra1n install to allow Cydia install.
    2. Resumed ultrasn0w install.
    3. inserted t-mobile sim.

    functioning:
    sms, mms, calls, email, data over EDGE/GPRS, GPS works, youtube, i-tunes sync.

    Not working:
    Wifi - this was working prior to ultrasn0w.


    Currently tracking battery consumption.

    But with no wifi only.. this is acceptable


    What i haven't tested is if wifi was working post ra1n install, to cydia install, to ultrasn0w install. I'll track this further over the weekend.

    thought to post this as a success status.



  2. #2
    Newbie Array

    Join Date
    Jul 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face Just realized this is in the wrong thread :( --moderator please move :(

    Update. which is also consistant with the 3GS rev3 iphones.

    the wifi isn't working. But everything else is fine. no odd battery drain.

    Key item i forgot to mention:

    The ra1n jailbreak was done on a clean UDF restore. So i had no apps, and no restore from backup done after the jailbreak then unlock using ultrasn0w.

    And recalling the install events, after ra1n jailbreak was done, wifi was available as it was needed to get the cydia to install.

    So something with the wifi & ultrasn0w isn't syncing right on the 3GS...

  3. #3
    Peanut Brain Array Confucious's Avatar

    Join Date
    Nov 2008
    Location
    Woking, UK
    Posts
    505
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    32

    Default

    UltraSn0w *should* work with PR but best to use RedSn0w.

    To fix WiFi problem turn on airplane mode and reboot. WiFi should then work.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

    iPhone 4 locked to T-Mobile. 4.1 Limera1n'd

 

 

Similar Threads

  1. Installing ultrasn0w without WiFi using Cyder
    By Riku in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 02-07-2011, 12:29 AM
  2. ultrasn0w 0.93 No Wifi
    By zoltanlumpino in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 6
    Last Post: 08-18-2010, 10:10 AM
  3. how to install ultrasn0w with broken wifi?
    By melchior in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 12
    Last Post: 06-19-2010, 10:32 PM
  4. Fix for WiFi 3GS after unlock with ultrasn0w Ver 0.8
    By s2tephen in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 17
    Last Post: 04-11-2010, 08:04 AM
  5. After using ultrasn0w no wifi
    By momo-2005 in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 2
    Last Post: 07-12-2009, 06:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:14 AM.
twitter, follow us!