Results 1 to 5 of 5
Discuss 3gs stuck on apple logo please help at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; the phone was jailbroken with jailbreakme and unlocked with ultrasnow thats what I was told ...
  1. #1
    Newbie Array

    Join Date
    Oct 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3gs stuck on apple logo please help

    the phone was jailbroken with jailbreakme and unlocked with ultrasnow thats what I was told anyhow. I wanted to learn how to do it myself so I thought I could just hard reset it. well now its stuck on the apple logo and I've tried restoring through itunes with and without dfu mode. nothing seems to work. anyone have ideas?



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    We'll need a little bit more information to help effectively:

    We know it's an iPhone 3GS -- what version of iOS were you jailbreaking? What version was the device running? When you say that a restore in DFU mode fails, are you restoring a custom firmware or are you restoring a stock / Apple firmware? The 3GS cannot restore a PwnageTooled firmware in DFU mode, it's one of the limitations of that model device -- it cannot DFU custom firmware at all.

    Let us know a little more information and you'll get better assistance.

    Good luck!
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by n1ckn4m3 View Post
    The 3GS cannot restore a PwnageTooled firmware in DFU mode, it's one of the limitations of that model device -- it cannot DFU custom firmware at all.
    Just to clarify. With PwnageTool 4.1.x that incorporates geohot's bootrom exploit, it is now possoble to restore a pwnagetool'd custom IPSW in a special DFU mode.

    That "DFU" button in PwnageTool is more than it looks like. It guides you through the DFU process, but then also runs the appropriate exploit to convince your device and iTunes that all is legit. The DFU button in PwnageTool is not just your average DFU.
    quoted from Dev-Team Blog - 20102010 event
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Newbie Array

    Join Date
    Nov 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem, I have 4.1 iphone3gs after successfully jailbreak and unlock with ultrasn0w 1.2 (current firmware is 06.15.00 because the requirement of the ultrasn0w 1.2). After that I reset it then it stuck on apple logo. I have retry to rejailbreak it with redsn0w 0.9.6b5 it stuck on the pineapple logo during the jailbreak process. Please help, thank in a million.

  5. #5
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by tyty_Han View Post
    I have the same problem, I have 4.1 iphone3gs after successfully jailbreak and unlock with ultrasn0w 1.2 (current firmware is 06.15.00 because the requirement of the ultrasn0w 1.2). After that I reset it then it stuck on apple logo. I have retry to rejailbreak it with redsn0w 0.9.6b5 it stuck on the pineapple logo during the jailbreak process. Please help, thank in a million.
    To clarify "ultrasn0w 1.2" does not require 06.15.00 - it supports unlocking older basebands also. Don't get the idea that you MUST update to this new baseband (if you have done this, it's too late and there is NO WAY BACK).

    Some people are rushing into this baseband update without really peforming the proper research.

    The only people who I recommend to update to 06.15.00 are those on 05.14.x or 05.15.x who need to use ultrasn0w unlock. Anyone who has been careful to stay on an older baseband 05.13.x or lower should stay there.

    Your specific problem may be a mis-matched kernel, what IPSW are you feeding redsn0w for the jailbreak?
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


 

 

Similar Threads

  1. Stuck on apple logo, HELP ME!!!
    By shanekelly85 in forum iPhone 3G
    Replies: 1
    Last Post: 10-24-2011, 04:48 PM
  2. Help!! Apple logo stuck, tried everything
    By Rushi Patel in forum iPhone 3GS
    Replies: 3
    Last Post: 08-02-2011, 08:39 PM
  3. stuck at apple logo
    By shellycruz in forum Installation
    Replies: 5
    Last Post: 09-08-2010, 09:59 PM
  4. Stuck on apple logo!!!
    By kane1870 in forum PwnageTool
    Replies: 1
    Last Post: 11-25-2008, 02:53 AM
  5. Stuck 1.0.2 at apple logo PLEASE HELP!!!
    By Hobschel in forum General
    Replies: 0
    Last Post: 11-01-2007, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:10 PM.
twitter, follow us!