Results 1 to 4 of 4
Discuss 3G not working at the Ultrasn0w (3G(S)/iPhone 4 unlock) - Hackint0sh.org; I have an iphone 4 running the unlock and jailbreak on 4.0.1. Worked fine, it ...
  1. #1
    Newbie Array

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3G not working

    I have an iphone 4 running the unlock and jailbreak on 4.0.1. Worked fine, it detects my AT&T SIM fine and shows 3G coverage, but the internet won't work. I updated Ultrasn0w today. Still nothing. Uninstalled and reinstalled it, still nothing.

    What should I try now?

    Thank you



  2. #2
    Newbie Array

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I actually get a message that says I'm not subscribed to a cellular data plan (which is not true, its just not the apple one but it is a smartphone data plan).

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    You have to change the APN information in order to use a non-iPhone data plan on the phone. Ultimately, I thought AT&T had employed something to stop this from working, but perhaps not.

    I hate to say I don't know the APN information as I'm a locked AT&T customer with the $30 data plan, but search around the forums for APN information and for pay as you go SIM instructions -- you'll have similar solutions to what you find.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  4. #4
    Newbie Array

    Join Date
    Aug 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you! That worked great!

 

 

Similar Threads

  1. Replies: 0
    Last Post: 12-16-2010, 01:08 PM
  2. 3GS Jailbreak and Cydia Apps Working/Not Working
    By hawaiipoolman in forum iPhone 3GS
    Replies: 9
    Last Post: 07-12-2009, 12:20 PM
  3. Replies: 9
    Last Post: 07-23-2008, 01:53 PM
  4. Replies: 1
    Last Post: 10-26-2007, 05:55 AM
  5. Replies: 5
    Last Post: 10-17-2007, 06:12 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:11 AM.
twitter, follow us!