Page 3 of 6 FirstFirst 123456 LastLast
Results 21 to 30 of 59
Like Tree2Likes
Discuss Installing Snow Leopard 10.6.5 on Alienware M11x R1 at the Tutorials - Hackint0sh.org; Originally Posted by hezzy Jerro Sound like the bios gets reset to default when you ...
  1. #21
    Newbie Array

    Join Date
    Jul 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hezzy View Post
    Jerro

    Sound like the bios gets reset to default when you reboot, I am using the IAtkos distro and this does not reset the bios to defaults.

    You will need to go into the BIOS and select the "Descrete Graphics", restart and select -f -v option. this will enable the Nvidia Graphics.

    Hezzy
    Thanks for this but unfortunately it didn't work. I don't think I have QE/CI enabled (I'm not familiar with step 8 in the first post ><). Could you please enlighten this noob?


  2. #22
    Newbie Array

    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Jerro View Post
    Thanks for this but unfortunately it didn't work. I don't think I have QE/CI enabled (I'm not familiar with step 8 in the first post ><). Could you please enlighten this noob?
    Can you confirm your machine is R1 model and not R2, cos it will never work on the R2 version.

    There is a file called "boot" which is located in the root of your HDD, someone wrote a replacement file which allowed the intel GMA4500 gfx cards to have native resoloution, you can replace the one on your HDD with this one, this will give you native resoloution but not QE/CI in the intel gfx card. The file may be a hidden file.

    I have this file but don't know how to upload it, but you can google for it.

    Hezzy

  3. #23
    Newbie Array

    Join Date
    Jul 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by hezzy View Post
    Can you confirm your machine is R1 model and not R2, cos it will never work on the R2 version.

    There is a file called "boot" which is located in the root of your HDD, someone wrote a replacement file which allowed the intel GMA4500 gfx cards to have native resoloution, you can replace the one on your HDD with this one, this will give you native resoloution but not QE/CI in the intel gfx card. The file may be a hidden file.

    I have this file but don't know how to upload it, but you can google for it.

    Hezzy
    Yep it's definitely an R1 since I got it before the R2 came out, and I also have a VGA port ;D. As for the file, I'm not too sure what to google... if possible, could you upload to something like mediafire?

    EDIT:

    Well, guess my guesses at googling worked well! Here's a link to it: http://m1kentosh.wordpress.com/2010/...tion-on-osx86/
    Now I've figured out to add to com.apple.Boot.plist in both /Extra and /Library/Preferences/SystemConfiguration:
    <string>Graphics Mode</string>
    <key>1366x768x32</key>

    Just wondering, but is it possible to have native resolution on the GT335m? And also QE/CI?
    Last edited by Jerro; 01-25-2011 at 07:23 AM.

  4. #24
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have an M11xR2 and i installed voodoo ps/2 driver from iatkos v7 and it seems to be working fine

  5. #25
    Newbie Array

    Join Date
    Sep 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You don't have to do the steps related to the netbookinstaller!
    This saves you the steps of trimming S/L/E and gets rid of confusing extension directories.

    To get to your folder, just select Go/Go to Folder... and type /Extra


  6. #26
    Rookie Array

    Join Date
    Feb 2011
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    HELP:

    When starting up with an iATKOS S3 v2 flash disk, my m11x-r1 said "Operating System not Found".

    Here are the steps I took:

    (1) Download iATKOS S3 v2 iso onto a mac.
    (2) Formatted flash disk with following options: GUID Partition Table, MAC OS extended (journal), etc.
    (3) Restored the iso onto the flash disk
    (4) Take flash disk to m11x and go into setup
    (5) Make sure USB Emulation is "Enabled" and Graphics on "Switchable"
    (6) Start into USB disk

    Then I get the message. Here is the entire message:

    Intel UNDI, PXE-2.1 (build 082)
    Copy right (blahblahblah)

    For Atheros PCIE Ethernet Controller 2.0.0.9(05/08/09)

    Check cable connection!
    PXE-M0F: Exiting Intel PXE ROM.
    Operating System not found
    Any help is greatly appreciated.

  7. #27
    Rookie Array

    Join Date
    Feb 2011
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Using "NetbookBootMaker 0.8.4 RC1" from a different tutorial, I was able to install, but I always get the screen that tells me I must turn off the computer using the power button. It's happened several times. Do I just keep restarting until it works?

  8. #28
    Rookie Array

    Join Date
    Feb 2011
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright, stuff is working reasonably well for now. All I have done so far is updated OSX. Haven't gotten into Kext stuff.

    Has anyone else had problems with the LAN driver causes panics?

  9. #29
    Newbie Array

    Join Date
    Nov 2006
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey guys,

    Mine will be here in a week and I'm planning on fully working on this laptop.

    Anyone here try out 10.6.6 yet? Also, does the SMbios.plist list the REV D macbook air, or another version?
    Last edited by magic0200; 03-06-2011 at 03:10 AM.

  10. #30
    Newbie Array

    Join Date
    Jan 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Sleep Possibility

    Has anyone tried booting with the newest chameleon rc 5 in combination with sleepenabler 10.6.x?

    Chameleon RC5 mode with mem detection enabled and automatic P-States & C-States generation for native power managment - InsanelyMac Forum and replace boot in SL root drive [/]. Follow the instructions to modify the boot property list.

    I'm very close to buying an r1, but will not until the sleep issue is fixed. Its crucial imo.
    Last edited by uninc; 03-07-2011 at 08:26 PM.


 

 
Page 3 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 128
    Last Post: 07-12-2011, 12:43 AM
  2. Help installing iAtkos s3 v2 on Alienware m11x R1
    By Stephan Maman in forum Tutorials
    Replies: 0
    Last Post: 03-27-2011, 10:37 PM
  3. Installing Snow Leopard 10.6.5 on Alienware M11x R1
    By hahutzy in forum Installation
    Replies: 16
    Last Post: 01-04-2011, 12:54 PM
  4. Replies: 16
    Last Post: 01-04-2011, 12:54 PM
  5. Snow Leopard on Alienware M11x
    By japierdole in forum Installation
    Replies: 3
    Last Post: 04-18-2010, 01:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:05 AM.
twitter, follow us!