Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 59
Like Tree2Likes
Discuss Installing Snow Leopard 10.6.5 on Alienware M11x R1 at the Tutorials - Hackint0sh.org; That happens to me every once in a while. I just reboot and that usually ...
  1. #11
    Rookie Array

    Join Date
    May 2010
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That happens to me every once in a while. I just reboot and that usually fixes it. If it continues to not work for you, try a USB hub.


  2. #12
    Newbie Array

    Join Date
    Dec 2010
    Location
    Midwest, USA
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by deadlyvirus View Post
    That happens to me every once in a while. I just reboot and that usually fixes it. If it continues to not work for you, try a USB hub.
    Thanks deadlyvirus; the USB hub worked.

    I got it installed, per the directions, but cannot boot into it. I get the Apple logo with the spinning wheel, followed by the error message to reboot the computer. If I leave USB emulation enabled, I don't even get a spinning wheel, it just sits there frozen. I try and F8 right when the system boots (before the apple logo), but it seems to ignore it. I can't do -x or -v.

    This sucks. Any idea?

    EDIT: I got into verbose mode. I wasn't tapping F8 quickly enough.

    I'm getting a kernel panic after VoodooHDADevice(0xffffff80262ca000).

    It says "Kernel Extensions in backtrace (with dependencies):
    org.voodoo.driver.VoodooHDA(0.2.6)@0xffffff7f8218e 000)...
    dependency: com.apple.iokit.IOAudioFamily
    dependency: com.apple.iokit.IOPCIFamily"

    EDIT 2:
    If I do -v -x, I can get into the system. If I don't use the -x switch, however, the system panics per above.

    EDIT 3: I was able to delete the VoodooHDA kext, and the system boots normally. None of the USB ports work at all, but I imagine once I download the updated kexts/patches over Wifi (the DW1510 works), I'll be able to get those running. Is there anything else I should be aware of?
    Last edited by jasphair; 12-13-2010 at 05:51 PM. Reason: Kernel panic

  3. #13
    Newbie Array

    Join Date
    Dec 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does the trackpad work for you guys? I followed the directions to a T - three times and cannot get the trackpad to work.

    I've done the following with no luck:

    1) Copied ApplePS2Trackpad.kext to /System/Library/Extensions, then ran both UpdateExtra and the Kext Utility.

    2) Copied the kext to /extra/Extensions, then ran both UpdateExtra and the Kext Utility.

    Neither method has worked for me.

    If anyone could help me with this, it would be GREATLY appriciated. Everything else works 100% for me, included a dell dw1395 802.11g card I had here.

    PHP Code:
    You need to edit this file to add device id for your DW 1395:-
    /
    System/Library/Extensions/IO80211Family.kext/Contents/PlugIns/AppleAirPortBrcm4311.kext/Contents/Info.plist

    This is what you need to add because it is not listed in original kext
    :-
    <
    string>pci14e4,4315</string
    From another forum (Not sure if forum links are permitted here) - posted by kizwan. (Want to give credit to the person that figured it out)

    Thanks for any help you can provide and the excellent guide!

  4. #14
    Newbie Array

    Join Date
    Dec 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by deadlyvirus View Post
    Snow Leopard would run about an hour with the Ethernet plugged in and then KP. Now that I'm not using the Ethernet, my laptop has been on for three days straight, even after playing Team Fortress 2.
    This drove me nuts for the week while i was waiting for my DW1510 to come in the mail. This link has a new Atheros Kext which fixed the ethernet KP issue for me.

    Atheros AR8131/AR8132 - InsanelyMac Forum

    i am using driver version 101010 of the atherosL1cEthernet.kext posted there.

  5. #15
    Newbie Array

    Join Date
    Dec 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Has anyone gotten sleep or deepsleep or hibernate working? thats the last peice to my puzzle id really like to get that working.

    by the way, great guide for my R1 M11x


  6. #16
    Newbie Array

    Join Date
    Dec 2010
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does the trackpad work for anyone? If so, could you describe for me what you did as I've tried everything I can think of and nothing seems to work.

  7. #17
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello:

    I have 3 questions for the 100% hackintoshed R1:

    - Does the vga out work?
    - Has anyone tried this sleep enabler: **Updated** SleepEnabler for 10.6.5 - InsanelyMac Forum
    - Does the 2/3 finger scrolling work?

    Thanks in advance

  8. #18
    Newbie Array

    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi

    My M11xR1 arrived just before Christmas, and I installed Snow Leopard 10.6.5 on my M11xR1 model, using the method described in this tread. Wireless card was changed to DW1510.

    What works, pretty much everything.

    This includee:
    VGA
    HDMI
    2 finger scrolling using Voodoo kext
    Sound works using Voodoo kext (need to delete AppleHDA.kext otherwise its KP's)
    Battery indicator works using voodoo kext
    Firewire port, tested using camcorder and FCP

    Not working Multicard reader.
    Sleep it goes into a coma.

    Hezzy

  9. #19
    Newbie Array

    Join Date
    Jul 2010
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dreamer_ View Post
    Hello:
    - Does the 2/3 finger scrolling work?
    Thanks in advance
    2 finger scrolling does work, but I've never used 3 finger scrolling and I have no idea how that would work (I haven't tried it to say the least).

    How do I get native resolution to work? I've tried installing about 12 times and now I've finally gotten it right (I'm a noob at hackintoshing). In one of those times, native resolution worked, but it hasn't since. Any help?

  10. #20
    Newbie Array

    Join Date
    May 2010
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Jerro

    Sound like the bios gets reset to default when you reboot, I am using the IAtkos distro and this does not reset the bios to defaults.

    You will need to go into the BIOS and select the "Descrete Graphics", restart and select -f -v option. this will enable the Nvidia Graphics.

    Hezzy
    Last edited by hezzy; 01-15-2011 at 11:36 AM.


 

 
Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Replies: 128
    Last Post: 07-12-2011, 12:43 AM
  2. Help installing iAtkos s3 v2 on Alienware m11x R1
    By Stephan Maman in forum Tutorials
    Replies: 0
    Last Post: 03-27-2011, 10:37 PM
  3. Installing Snow Leopard 10.6.5 on Alienware M11x R1
    By hahutzy in forum Installation
    Replies: 16
    Last Post: 01-04-2011, 12:54 PM
  4. Replies: 16
    Last Post: 01-04-2011, 12:54 PM
  5. Snow Leopard on Alienware M11x
    By japierdole in forum Installation
    Replies: 3
    Last Post: 04-18-2010, 01:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:02 AM.
twitter, follow us!